设为首页收藏本站

恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
楼主: hackpascal

【2017-09-21】AR/QCA/MTK Breed,功能强大的多线程 Bootloader

    [复制链接]
发表于 2015-6-7 09:35 | 显示全部楼层
qzbbs 发表于 2015-6-4 16:58
AR9341 5.13后内存兼容性变差。。。。刷5.13版本可正常启动,更新5.27,6.1,6.3均无法启动。刷完后灯全亮

的确是这样的,最近手上的841特别不稳定,经常自动重启,开始怀疑是超频或固件问题,排除。试过6.1 6.3的breed都不行。6.4的有改善还是不稳定。最后换回UBOOT4-18就好了,以后还是少尝鲜了,稳定够用就好
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-7 09:38 | 显示全部楼层
讲话 发表于 2015-6-6 17:14
老大,我的是水星 MW300R v6版本 MTK7620N的已经硬改8M+64M,可是刷完你最新的Breed,再刷其他固件比如爱快 ...

额。。。老大,那水星MW300R V6版本的7620N的就没有合适的breed了吗?
可是现在这个路由刷的是老版本UBOOT暂时没有发现什么问题,偶尔也是启动失败要重启就好了。

另外有适合雷硕LS800路由的breed吗?雷硕LS800路由板子跟如愿云的板子一样,也是7620N的,但是她是SD的内存,所以不知道是否有合适的breed~!
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-7 09:39 | 显示全部楼层
额。。。老大,那水星MW300R V6版本的7620N的就没有合适的breed了吗?
可是现在这个路由刷的是老版本UBOOT暂时没有发现什么问题,偶尔也是启动失败要重启就好了。

另外有适合雷硕LS800路由的breed吗?雷硕LS800路由板子跟如愿云的板子一样,也是7620N的,但是她是SD的内存,所以不知道是否有合适的breed~!
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-7 11:49 | 显示全部楼层
谢谢分享
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-7 14:53 | 显示全部楼层
大麦路由DM203已经跑起来了,无线灯正常,电源灯和网络灯不亮,LAN1=原来的WAN,用的是通用BREED-RESET=13,之前跑不起来是FLASH的问题
在折腾的过程中发现用联想NEWIFI的BREED ,电源灯正常,网络灯正常,希望H大能出个专用BREED
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-7 20:08 | 显示全部楼层
可以直接在WEB下刷吗?
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-7 21:20 | 显示全部楼层
hackpascal 发表于 2015-3-21 22:38
小米 Mini 固件启动设置

进入 Breed 恢复控制台

有没有想过 开发路由器 公司
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-7 21:55 | 显示全部楼层
hc6361的breed是否支持openwrt系统,我的极一已经被我刷成了官方的openwrt系统,我想问问这个系统下刷breed,是否会变砖?

点评

这个目前只能刷tp类的固件,且不能再原厂里面刷  发表于 2015-6-7 21:59
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-8 00:41 | 显示全部楼层
今天手抖了一下,砖一个720n v3

点评

大大好人,好多好东西分享出来,多谢啊,这次真刷一半电脑出错了,弹了个窗出来显在示啥啥的有点字符,没看懂,第一次刷没正常结束,我又重刷一次,这下显示正常完成的刷上了,可是把路由重启后就亮着暗暗的  详情 回复 发表于 2015-6-8 13:43
刷砖的都是没看贴的。。。帖子写了要刷710专用的  发表于 2015-6-8 00:59
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-8 07:30 | 显示全部楼层
伤心疯子 发表于 2015-6-4 22:23
备份编程固件下载不下了啥情况呢,还要账号,楼主这是不是个bug

在6.4的breed中备份编程固件需要账号和密码,而切下载没有一点进度和流量,我的是841n v5之前的uboot可以7k左右稳流量

点评

好吧,回头再试试  详情 回复 发表于 2015-6-8 21:10
典型的没有清除浏览器缓存  发表于 2015-6-8 19:19
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-8 13:43 | 显示全部楼层
503143713 发表于 2015-6-8 00:41
今天手抖了一下,砖一个720n v3

大大好人,好多好东西分享出来,多谢啊,这次真刷一半电脑出错了,弹了个窗出来显在示啥啥的有点字符,没看懂,第一次刷没正常结束,我又重刷一次,这下显示正常完成的刷上了,可是把路由重启后就亮着暗暗的灯,没任何反应了,大大有没有潘多拉固件用在841n V6的?找好久没见到有,只找7620的,那固件好快,我用水星300r v6装潘多拉后中继了一个楼下的WIFI,速度到2M多,平时我直接无线直连才最快700K不到呢,
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-8 16:49 | 显示全部楼层
还是H大大厉害
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-8 18:51 | 显示全部楼层
反馈:刷2015-06-04 r623
机子:wr914n v5,cpu ar7240,刷完后可以正常启动固件,但是在进入breed模式时,网线连在wan口便无法进入,只有连到lan口才行,以前的u-boot没有这个问题,希望能解决

点评

首先,我没遇到过这个问题,先连网线到wan口,再开机进breed即可。 然后,因为这不是问题,所以不解决  详情 回复 发表于 2015-6-8 19:19
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2015-6-8 19:19 | 显示全部楼层
未命名 发表于 2015-6-8 18:51
反馈:刷2015-06-04 r623
机子:wr914n v5,cpu ar7240,刷完后可以正常启动固件,但是在进入breed模式时,网线 ...

首先,我没遇到过这个问题,先连网线到wan口,再开机进breed即可。
然后,因为这不是问题,所以不解决

点评

我再试试,目前碰到的是在breed状态下,wan网口失效(显示网线未插入),只能通过lan口连接 以前diy的山寨ubnt,把板装在了平板天线的外壳里,diy的poe网口默认连到了板子的wan口~如果是一台带外壳的路由这算不上问题,但是  详情 回复 发表于 2015-6-8 19:26
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-6-8 19:26 | 显示全部楼层
hackpascal 发表于 2015-6-8 19:19
首先,我没遇到过这个问题,先连网线到wan口,再开机进breed即可。
然后,因为这不是问题,所以不解决

我再试试,目前碰到的是在breed状态下,wan网口失效(显示网线未插入),只能通过lan口连接
以前diy的山寨ubnt,把板装在了平板天线的外壳里,diy的poe网口默认连到了板子的wan口~如果是一台带外壳的路由这算不上问题,但是如果只能连接一个网口的情况下,则暂时没法用了,只好先刷回u-boot
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|手机APP版|恩山无线论坛 ( 苏ICP备05084872号-1 )  

GMT+8, 2017-10-21 09:19

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表