设为首页收藏本站

恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
楼主: hikey

[7.25更新FAQ] 网件R6220已经适配潘多拉和 LEDE (Openwrt) 附不拆机刷方法和固件

    [复制链接]
发表于 2017-3-4 15:50 | 显示全部楼层
本帖最后由 yjfwin 于 2017-3-4 17:43 编辑

已经刷入,感谢分享~
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-4 22:37 | 显示全部楼层
R6220 无连网络的情况下如何刷pb boot?拷贝再U盘上插USB口是否可行?

现在用其他路由中继上网

点评

自己摸索搞定了,把pb boot文件拷贝到u盘插到路由器里,用路由带的共享地址升级成功了。 测试发现5G的信号不行,路由放电脑旁边也只有50%~70%的信号。 外挂3070网卡驱动更新装上去了,显示不出来,不知道是不  详情 回复 发表于 2017-3-5 11:36
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-5 11:36 | 显示全部楼层
hechong 发表于 2017-3-4 22:37
R6220 无连网络的情况下如何刷pb boot?拷贝再U盘上插USB口是否可行?

现在用其他路由中继上网

自己摸索搞定了,把pb boot文件拷贝到u盘插到路由器里,用路由带的共享地址升级成功了。

测试发现5G的信号不行,路由放电脑旁边也只有50%~70%的信号。

外挂3070网卡驱动更新装上去了,显示不出来,不知道是不是自己不会配置的问题。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-5 12:16 | 显示全部楼层
我必须顶啊,6220终于有救了。原厂固件垃圾的不行了,太不稳定。
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2017-3-6 09:21 | 显示全部楼层
编译了一个r6220的 lede 固件
集成最新的 red-socks2, ss-libev, adbyby 和 cdns.
多拨需求的同学请自行安装。

下载地址: https://eyun.baidu.com/s/3jIMCdqm

点评

谢谢,但刷新后,发现无线打不开,传输功率均为0。更改设置无效。  详情 回复 发表于 2017-3-6 11:37
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-6 11:37 | 显示全部楼层
hikey 发表于 2017-3-6 09:21
编译了一个r6220的 lede 固件
集成最新的 red-socks2, ss-libev, adbyby 和 cdns.
多拨需求的同学请自行 ...

谢谢,但刷新后,发现无线打不开,传输功率均为0。更改设置无效。

点评

保留设置升级的吗? 或者是不小心按到 wifi开关键了? 我又更新了一下,你重刷试试哈  详情 回复 发表于 2017-3-6 13:27
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-6 11:43 | 显示全部楼层
感谢感谢!!!!!!!!!!
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-6 12:17 | 显示全部楼层
好贴支持
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2017-3-6 13:27 | 显示全部楼层
本帖最后由 hikey 于 2017-3-6 13:28 编辑
FENGYUNONE 发表于 2017-3-6 11:37
谢谢,但刷新后,发现无线打不开,传输功率均为0。更改设置无效。

保留设置升级的吗? 或者是不小心按到 wifi开关键了?
我又更新了一下,你重刷试试哈

https://eyun.baidu.com/s/3jIMCdqm

点评

已重刷后来的固件,一样的问题。PB-BOOT下刷的,并且恢复过初始设置。  详情 回复 发表于 2017-3-6 14:35
刚才不小心图片发重复了。 这个是WIRELESS内容 config wifi-device 'radio0' option type 'mac80211' option hwmode '11g' option path 'pci0000:00/0000:00:01.0/0000:02:00.0' option channel '5' o  详情 回复 发表于 2017-3-6 14:33
[attachimg]154341[/attachimg] [attachimg]154342[/attachimg] [attachimg]154343[/attachimg]  详情 回复 发表于 2017-3-6 14:28
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-6 14:28 | 显示全部楼层
本帖最后由 FENGYUNONE 于 2017-3-6 14:30 编辑
hikey 发表于 2017-3-6 13:27
保留设置升级的吗? 或者是不小心按到 wifi开关键了?
1.PNG
2.4.PNG
5.PNG

1.PNG
2.4.PNG
5.PNG
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-6 14:33 | 显示全部楼层
hikey 发表于 2017-3-6 13:27
保留设置升级的吗? 或者是不小心按到 wifi开关键了?
我又更新了一下,你重刷试试哈

刚才不小心图片发重复了。
这个是WIRELESS内容

config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11g'
        option path 'pci0000:00/0000:00:01.0/0000:02:00.0'
        option channel '5'
        option htmode 'HT40'
        option txpower '18'
        option country '00'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'LEDE'
        option encryption 'none'

config wifi-device 'radio1'
        option type 'mac80211'
        option hwmode '11a'
        option path 'pci0000:00/0000:00:00.0/0000:01:00.0'
        option htmode 'VHT80'
        option country 'CN'
        option channel '153'
        option txpower '16'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid 'LEDE'
        option encryption 'none'



好像MAC不太对。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-6 14:33 | 显示全部楼层
楼主能不能出个R6250的固件呀。谢谢
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-6 14:35 | 显示全部楼层
hikey 发表于 2017-3-6 13:27
保留设置升级的吗? 或者是不小心按到 wifi开关键了?
我又更新了一下,你重刷试试哈

已重刷后来的固件,一样的问题。PB-BOOT下刷的,并且恢复过初始设置。

点评

不连接设备当然显示没信号哈...  详情 回复 发表于 2017-3-6 14:37
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2017-3-6 14:37 | 显示全部楼层
FENGYUNONE 发表于 2017-3-6 14:35
已重刷后来的固件,一样的问题。PB-BOOT下刷的,并且恢复过初始设置。

不连接设备当然显示没信号哈...

点评

[attachimg]154345[/attachimg] 这个是PandoraBox的。5g没有任何设备连接,但是会有传输功率的。MAC不同。  详情 回复 发表于 2017-3-6 15:00
连了一会儿就掉了。2.4g的无线信号51%,伟输功率还是0dbm。  详情 回复 发表于 2017-3-6 14:44
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-3-6 14:44 | 显示全部楼层
hikey 发表于 2017-3-6 14:37
不连接设备当然显示没信号哈...

连了一会儿就掉了。2.4g的无线信号51%,伟输功率还是0dbm。
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|手机APP版|恩山无线论坛 ( 苏ICP备05084872号-1 )  

GMT+8, 2017-10-20 04:16

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表