设为首页收藏本站

恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
楼主: player131

更新IPK全平台适用 适用于最新版luci-app-sqm的SQM QoS中文汉化包 添加源码地址

  [复制链接]
 楼主| 发表于 2017-4-2 11:30 | 显示全部楼层
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-2 12:40 | 显示全部楼层
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-2 19:25 | 显示全部楼层
可以提交官方不?

点评

不知道怎么提交官方。我也有这个想法。  详情 回复 发表于 2017-4-2 20:59
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-2 20:07 | 显示全部楼层
谢谢楼主汉化
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-2 20:31 | 显示全部楼层
能不能给个软件最新版的安装包  找不到最新的

点评

系统-软件包下面就可以自己安装的。  详情 回复 发表于 2017-4-2 20:59
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2017-4-2 20:59 | 显示全部楼层
aaronsparty 发表于 2017-4-2 19:25
可以提交官方不?

不知道怎么提交官方。我也有这个想法。

点评

研究了一下上游的源代码,发现问题略麻烦。luci-app-sqm是sqm-script的作者自己维护的,跟sqm-script在同一个源码包里,而且并不支持luci的i18n app框架,所以luci-app-sqm到现在还没有任何语言的界面翻译包得到官方  详情 回复 发表于 2017-4-6 14:55
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2017-4-2 20:59 | 显示全部楼层
青灯 发表于 2017-4-2 20:31
能不能给个软件最新版的安装包  找不到最新的

系统-软件包下面就可以自己安装的。

点评

我的搜索出来是旧版的 才1.08  详情 回复 发表于 2017-4-2 22:30
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-2 22:30 | 显示全部楼层
player131 发表于 2017-4-2 20:59
系统-软件包下面就可以自己安装的。

我的搜索出来是旧版的  才1.08

点评

你是什么系统 什么版本 1.08的你看一下界面 如果一样的话 就可以使用的。  详情 回复 发表于 2017-4-2 23:07
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2017-4-2 23:07 | 显示全部楼层
青灯 发表于 2017-4-2 22:30
我的搜索出来是旧版的  才1.08

你是什么系统 什么版本    1.08的你看一下界面 如果一样的话 就可以使用的。

点评

界面一样,但是装不上  详情 回复 发表于 2017-4-3 12:55
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-3 09:15 来自手机 | 显示全部楼层
感谢,收藏,最好提交官方。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-3 09:24 | 显示全部楼层
谢谢分享!
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-3 09:46 | 显示全部楼层
软件包里下载的sqm不能直接安装?
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-3 12:33 | 显示全部楼层
潘多拉没有luci-app-sqm

点评

你是什么机型 固件内核是多少?  详情 回复 发表于 2017-4-3 12:47
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2017-4-3 12:47 | 显示全部楼层
那个男人 发表于 2017-4-3 12:33
潘多拉没有luci-app-sqm

你是什么机型      固件内核是多少?

点评

A3004NS 潘多拉正式版  详情 回复 发表于 2017-4-3 16:31
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-3 12:55 | 显示全部楼层
本帖最后由 青灯 于 2017-4-3 12:58 编辑
player131 发表于 2017-4-2 23:07
你是什么系统 什么版本    1.08的你看一下界面 如果一样的话 就可以使用的。
固件版本OpenWrt Chaos Calmer 15.05.1 / LuCI (git-16.018.33482-3201903)
内核版本3.18.23
界面一样,但是装不上,目测系统版本不兼容吧
无标题.png

点评

那就手动安装吧,把解压后的sqm.zh-cn.lmo放到usr/lib/lua/luci/i18n下就可以了。 不知道1.08的版本界面是什么样的,可以发个截图上来么。  详情 回复 发表于 2017-4-3 13:14
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|手机APP版|恩山无线论坛 ( 苏ICP备05084872号-1  

GMT+8, 2017-7-23 16:46

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表