设为首页收藏本站

恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
楼主: player131

更新IPK全平台适用 适用于最新版luci-app-sqm的SQM QoS中文汉化包 添加源码地址

    [复制链接]
 楼主| 发表于 2017-4-3 13:14 | 显示全部楼层
青灯 发表于 2017-4-3 12:55
界面一样,但是装不上,目测系统版本不兼容吧

sqm.zh-cn.rar (1.74 KB, 下载次数: 32)

点评

是1.09的,刚才记错了  详情 回复 发表于 2017-4-3 16:04
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-3 16:04 | 显示全部楼层
player131 发表于 2017-4-3 13:14
那就手动安装吧,把解压后的sqm.zh-cn.lmo放到usr/lib/lua/luci/i18n下就可以了。
不知道1.08的版本界 ...

是1.09的,刚才记错了
无标题.png
无标题2.jpg
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-3 16:31 | 显示全部楼层
player131 发表于 2017-4-3 12:47
你是什么机型      固件内核是多少?

A3004NS 潘多拉正式版
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-3 18:48 | 显示全部楼层
楼主有没有考虑过把这个i18n包提交到LEDE/OpenWRT官方repository去
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-5 19:11 | 显示全部楼层
本帖最后由 马后炮 于 2017-4-5 19:16 编辑

lede_x64安装失败。。。。
* pkg_hash_fetch_best_installation_candidate: Packages for luci-i18n-sqm found, but incompatible with the architectures configured
* opkg_install_cmd: Cannot install package luci-i18n-sqm.
手动安装成功,但翻译部不全。。。革命尚未成功同志还需努力!!
无论如何还是非常感谢楼主的无私奉献。

点评

汉化不全的地方 是脚本的描述文件。因为有人版本不一样,没放出来。 这个解包放到/usr/lib/sqm下面替换原来的文件就可以了。  详情 回复 发表于 2017-4-5 22:54
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2017-4-5 22:54 | 显示全部楼层
本帖最后由 player131 于 2017-4-5 23:02 编辑
马后炮 发表于 2017-4-5 19:11
lede_x64安装失败。。。。
* pkg_hash_fetch_best_installation_candidate: Packages for luci-i18n-sqm  ...

汉化不全的地方 是脚本的描述文件。因为有人版本不一样,有的版本没有那个描述。就没放出来。 help.rar (1.2 KB, 下载次数: 9)
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-6 14:55 | 显示全部楼层
player131 发表于 2017-4-2 20:59
不知道怎么提交官方。我也有这个想法。

研究了一下上游的源代码,发现问题略麻烦。luci-app-sqm是sqm-script的作者自己维护的,跟sqm-script在同一个源码包里,而且并不支持luci的i18n app框架,所以luci-app-sqm到现在还没有任何语言的界面翻译包得到官方支持。而luci repository里的luci-app都是用标准框架,所以i8n都做得很好。看来要先给sqm-script作者提建议换个打包方式才行。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-9 16:21 | 显示全部楼层
能在线安装就好了
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-9 16:26 | 显示全部楼层
太好了,终于有中文
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-9 16:30 | 显示全部楼层
装不上啊   提示这个

[email protected]:~# opkg install /tmp/luci-i18n-sqm_1-1_mips_24kc.ipk --force-overwrite
Unknown package 'luci-i18n-sqm'.
Collected errors:
* pkg_hash_fetch_best_installation_candidate: Packages for luci-i18n-sqm found, but incompatible with the architectures configured
* opkg_install_cmd: Cannot install package luci-i18n-sqm.

点评

ipk已经更新,你可以下载最新的直接安装。  详情 回复 发表于 2017-4-10 22:35
参考31楼 36楼  发表于 2017-4-9 17:53
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2017-4-10 22:35 | 显示全部楼层
tataishan 发表于 2017-4-9 16:30
装不上啊   提示这个

[email protected]:~# opkg install /tmp/luci-i18n-sqm_1-1_mips_24kc.ipk --force-overwr ...

ipk已经更新,你可以下载最新的直接安装。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-13 10:22 | 显示全部楼层
不错 ,谢谢
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-25 02:51 | 显示全部楼层
嘻嘻嘻嘻嘻嘻嘻嘻嘻嘻下
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-25 07:35 来自手机 | 显示全部楼层
谢谢楼主!!               
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-4-29 17:15 | 显示全部楼层
必须支持!非常感谢~
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|手机APP版|恩山无线论坛 ( 苏ICP备05084872号-1 )  

GMT+8, 2017-11-24 19:15

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表