设为首页收藏本站

恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 2198|回复: 34

河南联通IPTV,INTERNET单线共用,单线复用梅林和LEDE的多种成功方案及未成功方.

  [复制链接]
发表于 2017-12-3 21:42 | 显示全部楼层 |阅读模式
本帖最后由 mtyzaq 于 2017-12-3 21:38 编辑


一,
1.png
不破解光猫,交换机vlan1 (3 4 5 6 7 8t),vlan20 (1 8t),vlan30 (2 8t);端口1 pvid 20,端口2 pvid 30,其他端口pvid 1
路由器:robocfg vlans reset vlan 1 ports "1 2 3 4t 8t" vlan 20 ports "4t 8u" vlan 30 ports "0 4t"

4.png
不破解光猫,交换机vlan1 (3 4 5 6 7 8t),vlan20 (1 8t),vlan30 (2 8t);端口1 pvid 20,端口2 pvid 30,其他端口pvid 1
路由器:WAN和LAN在一块物理卡上,按照梅林划分VLAN;WAN和LAN不在一块物理卡则如下
config interface 'wan'
option ifname 'eth1.20'
option _orig_ifname 'eth1.20'
option _orig_bridge 'false'
option proto 'pppoe'
option username 'xxxxxxx'
option password 'xxxxxx'
option ipv6 'auto'

config interface 'iptv'
option proto 'dhcp'
option type 'bridge'
option ifname 'eth1.30 eth0.2'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
option enable_vlan4k '1'

config switch_vlan
option device 'switch0'

option vlan '1'
option ports '0 1 2 5'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '3 5t'

二,
2.png
破解光猫,添加VLAN绑定
QQ图片20171203191831.png
交换机vlan1 (2 3 4 5 6 7 8t),vlan20 (1t 8t),vlan30 (1t 8t);所有端口pvid 1
路由器:robocfg vlans reset vlan 1 ports "1 2 3 4t 8t" vlan 20 ports "4t 8u" vlan 30 ports "0 4t"
3.png
交换机vlan1 (2 3 4 5 6 7 8t),vlan20 (1t 8t),vlan30 (1t 8t);所有端口pvid 1
路由器:参照方案一



三,
6.png
破解光猫,添加VLAN绑定
QQ图片20171203191849.png
路由器:robocfg vlans reset vlan 1 ports "1 2 3 8t" vlan 20 ports "4 8u" vlan 30 ports "0 4t"

5.png

路由器:参照方案一

四,未成功,请教各位大神
7.png
破解光猫,添加VLAN绑定


路由器:config interface 'wan'
option ifname 'eth1.20'
option _orig_ifname 'eth1.20'
option _orig_bridge 'false'
option proto 'pppoe'
option username 'xxxxxxx'
option password 'xxxxxx'
option ipv6 'auto'

config interface 'iptv'
option proto 'dhcp'
option type 'bridge'
option ifname 'eth1.30'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
option enable_vlan4k '1'

config switch_vlan
option device 'switch0'

option vlan '1'
option ports '0 1 2 3 5'
QQ图片20171203185630.png QQ图片20171203185623.png
设置MWAN3,一直未能成功。
http://www.right.com.cn/forum/thread-219584-1-1.html此贴设置成功,但是写简洁,希望有大神能出个详细的教程
http://www.right.com.cn/forum/fo ... 674&ordertype=1此贴是另外一种实现方案,也未能成功



我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-3 22:16 | 显示全部楼层
兄弟,老家联通宽带多少一年?准备回家了拉。你是河南哪的?

点评

100m+iptv 双11 360一年,现在720一年  详情 回复 发表于 2017-12-3 22:51
来自苹果客户端来自苹果客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-3 22:18 | 显示全部楼层
同款光猫中兴F407,怎么破解的?

点评

账号密码CUAdmin你试试,不行就只能telnet找密码  详情 回复 发表于 2017-12-7 15:26
来自苹果客户端来自苹果客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2017-12-3 22:51 | 显示全部楼层
潜力股的我 发表于 2017-12-3 22:16
兄弟,老家联通宽带多少一年?准备回家了拉。你是河南哪的?

100m+iptv 双11 360一年,现在720一年

点评

我想知道楼主扫描出来联通iptv地址没  详情 回复 发表于 2017-12-4 03:05
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-4 03:04 | 显示全部楼层
99元省内冰激凌+20元可以得到200M联通光纤上行20M

点评

200M的上传也给的20?我300M才给20 貌似联通只有500M才给30  详情 回复 发表于 2017-12-11 14:41
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-4 03:05 | 显示全部楼层
mtyzaq 发表于 2017-12-3 22:51
100m+iptv 双11 360一年,现在720一年

我想知道楼主扫描出来联通iptv地址没
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-4 07:59 | 显示全部楼层
关注,最近也在鼓捣iptv
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-4 09:06 | 显示全部楼层
给你说个简单的 不用折腾vlan。 路由器设置双wan 主wan iptv dhcp获取地址 第二wan 设置拨号 机顶盒鉴权dhcp设置为无 任何一个lan口都可以同时iptv和上网 不需要设置vlan和option 60

点评

只要宽带拨上号,iptv就不能看了,这个后来怎么解决的?  详情 回复 发表于 2018-1-8 08:37
按照你的方法试了下,只要宽带拨上号,iptv就不能看了  详情 回复 发表于 2017-12-7 15:31
楼主你的组播也可以吗?我就是这样设置的,但是实际上不行的呀。  详情 回复 发表于 2017-12-4 14:34
组播的也可以吗?  详情 回复 发表于 2017-12-4 11:04
来自苹果客户端来自苹果客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-4 11:04 | 显示全部楼层
bf007c 发表于 2017-12-4 09:06
给你说个简单的 不用折腾vlan。 路由器设置双wan 主wan iptv dhcp获取地址 第二wan 设置拨号 机顶盒鉴权dhc ...

组播的也可以吗?
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-4 14:33 | 显示全部楼层
我也是河南联通IPTV。我现在的勉强解决办法是,半成品方法,也是参加之前那个人贴子的。

PPPOE宽带拨号和固定IP IPTV,这样的问题是电脑可以在线看IPTV,有地址源,但是安桌电视和手机不能看。

而在我重新涮固件之前,安卓手机是可以看的。我估计和组播有关系。现在出国了所以就没有再解决了。期待楼主解决了放出为详细的方案。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-4 14:34 | 显示全部楼层
bf007c 发表于 2017-12-4 09:06
给你说个简单的 不用折腾vlan。 路由器设置双wan 主wan iptv dhcp获取地址 第二wan 设置拨号 机顶盒鉴权dhc ...

楼主你的组播也可以吗?我就是这样设置的,但是实际上不行的呀。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-4 22:18 | 显示全部楼层
jontao 发表于 2017-12-4 14:34
楼主你的组播也可以吗?我就是这样设置的,但是实际上不行的呀。

电脑在线直接播放组播地址。无线默认不透传组播的 。你可以打开透传 或者用udpxy 转化一下
来自苹果客户端来自苹果客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-5 08:17 | 显示全部楼层
bf007c 发表于 2017-12-4 22:18
电脑在线直接播放组播地址。无线默认不透传组播的 。你可以打开透传 或者用udpxy 转化一下

就是这个不懂,可以指导一下不,我用的lede k3我安装了转播那个,但是没有成功。之前没有重置系统前可以直接看,但是重置系统后。就只能电脑,电池插有线和手机都不可以播放了
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-5 13:22 | 显示全部楼层
河南的路过  就是因为联通IPTV  我装修的时候每间屋多埋了一根线
我的恩山、我的无线 The best wifi forum is right here.
发表于 2017-12-5 23:17 | 显示全部楼层
有木有组播地址和udp端口啊
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛 ( 苏ICP备05084872号-1 )  

GMT+8, 2018-1-20 23:03

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表