TDA1077 发表于 2024-1-7 16:09

padavan更新订阅出现ss_tproxy报错,求助

本帖最后由 TDA1077 于 2024-4-10 23:23 编辑

Jan7 07:25:22 【SS】: 启动成功
Jan7 07:25:22 【ss_tproxy】: 检测1:找不到 dnsproxy , 重新添加
Jan7 07:25:22 【SS】: 切换服务器完成。
Jan7 07:25:22 【SS】: 守护进程启动
Jan7 07:25:22 【sh_ss_tproxy.sh】: 【错误】file not found:/opt/app/ss_tproxy/chnroute.set
Jan7 07:25:22 【sh_ss_tproxy.sh】: 【错误】出错了?试试手动重置 ss_tproxy 数据
Jan7 07:25:23 【sh_ss_tproxy.sh】: 【错误】file not found:/opt/app/ss_tproxy/chnroute.set
Jan7 07:25:23 【sh_ss_tproxy.sh】: 【错误】出错了?试试手动重置 ss_tproxy 数据
Jan7 07:25:23 【sh_ss_tproxy.sh】: 【错误】file not found:/opt/app/ss_tproxy/chnroute.set
Jan7 07:25:23 【sh_ss_tproxy.sh】: 【错误】出错了?试试手动重置 ss_tproxy 数据
Jan7 07:25:24 dnsmasq: exiting on receipt of SIGTERM
Jan7 07:25:24 dnsmasq: started, version 2.80 cachesize 1024
Jan7 07:25:24 dnsmasq: compile time options: IPv6 GNU-getopt no-RTC no-DBus no-i18n no-IDN DHCP DHCPv6 no-Lua TFTP no-conntrack ipset no-auth no-nettlehash no-DNSSEC no-loop-detect no-inotify no-dumpfile
Jan7 07:25:24 dnsmasq-dhcp: DHCP, IP range 192.168.123.2 -- 192.168.123.244, lease time 1d
Jan7 07:25:24 dnsmasq-dhcp: DHCP, sockets bound exclusively to interface br0
Jan7 07:25:24 dnsmasq: read /etc/hosts - 4 addresses
Jan7 07:25:24 dnsmasq: read /etc/storage/dnsmasq/hosts - 0 addresses
Jan7 07:25:24 dnsmasq-dhcp: read /etc/dnsmasq/dhcp/dhcp-hosts.rc
Jan7 07:25:24 【sh_ss_tproxy.sh】: 【错误】file not found:/opt/app/ss_tproxy/chnroute.set
Jan7 07:25:24 【sh_ss_tproxy.sh】: 【错误】出错了?试试手动重置 ss_tproxy 数据
Jan7 07:25:25 【sh_ss_tproxy.sh】: 【错误】file not found:/opt/app/ss_tproxy/chnroute.set
Jan7 07:25:25 【sh_ss_tproxy.sh】: 【错误】出错了?试试手动重置 ss_tproxy 数据
Jan7 07:25:25 【sh_ss_tproxy.sh】: 【错误】file not found:/opt/app/ss_tproxy/chnroute.set
Jan7 07:25:25 【sh_ss_tproxy.sh】: 【错误】出错了?试试手动重置 ss_tproxy 数据
Jan7 07:25:26 【ss_tproxy】: 运行 /etc/storage/script/sh_ss_tproxy.sh


24410更新:重新刷3.4.3.9-099_24-02-1版本已解决



TDA1077 发表于 2024-1-7 19:07

固件版本3.4.3.9-099_21-09-1

myleon 发表于 2024-1-7 21:16

放弃吧,这个固件只能当普通路由器使用

TDA1077 发表于 2024-1-8 03:01

myleon 发表于 2024-1-7 21:16
放弃吧,这个固件只能当普通路由器使用

要升级固件吗?

evilsquizz 发表于 2024-1-12 23:09

我之前成功过,但后来就不行了,也不知道是不稳定还是啥。放弃了

牛逼的心 发表于 2024-1-13 10:42

我也是用不了,最好的状态是一切显示都正常,但就是打不开任何(外面)的网址

牛逼的心 发表于 2024-1-13 18:28

配置扩展环境,里找“强制安装OPT”那一项,有了OPT,就会可以用了,我已经搞定了

TDA1077 发表于 2024-4-5 17:48

牛逼的心 发表于 2024-1-13 18:28
配置扩展环境,里找“强制安装OPT”那一项,有了OPT,就会可以用了,我已经搞定了 ...

需要开启opt更新吗?

zkna 发表于 2024-4-7 08:34

我回退了一个稍早一些的老系统,就能用了

TDA1077 发表于 2024-4-7 16:05

zkna 发表于 2024-4-7 08:34
我回退了一个稍早一些的老系统,就能用了

哪一个呢,方便告知版本号吗?

zkna 发表于 2024-4-8 10:16

TDA1077 发表于 2024-4-7 16:05
哪一个呢,方便告知版本号吗?

3.4.3.9-099_23-04-1

这个23年4月的,当时最新版也是各种报错
页: [1]
查看完整版本: padavan更新订阅出现ss_tproxy报错,求助