恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 1071|回复: 2

思科WRT320N刷了OpenWRT固件,有线网卡怎么配置上网

[复制链接]
发表于 2018-10-9 16:23 | 显示全部楼层 |阅读模式
linksys-wrt320n-v1刷了最新openwrt-18.06.1-brcm47xx-mips74k-linksys-wrt320n-v1-squashfs固件,千兆有线网卡怎么配上网?
下面是刷好默认网口配置文件
config interface 'loopback'
     option ifname 'lo'
     option proto 'static'
     option ipaddr '127.0.0.1'
     option netmask '255.0.0.0'
config globals 'globals'
     option ula_prefix 'fdb4:6fe8:6409::/48'
config interface 'lan'
     option type 'bridge'
     option ifname 'eth0'
     option proto 'static'
     option ipaddr '192.168.1.1'
     option netmask '255.255.255.0'
     option ip6assign '60'
增加下面几句:
config interface 'wan'
        option ifname 'wan'
        option proto 'dhcp'
还是不能上网,请问大神怎么配四个Lan口 一个Wan口正常
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2018-10-13 18:37 | 显示全部楼层
请大神说说!谢谢!
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2018-11-28 22:38 | 显示全部楼层
config switch 'eth0'
option name 'eth0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'eth0'
option vlan '1'
option ports '1 2 3 4 8t'

config switch_vlan
option device 'eth0'
option vlan '2'
option ports '0 8t'

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fd28:a197:3f24::/48'

config interface 'lan'
option ifname 'eth0.1'
option force_link '1'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option ipaddr '192.168.1.1'

config interface 'wan'
option ifname 'eth0.2'
option proto 'dhcp'


我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-2-18 10:07

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表