找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 1052|回复: 7

中兴601光猫,不知道VLAN ID,有TTL开机配置文件,请高手给看下

[复制链接]
发表于 2019-1-11 11:51 | 显示全部楼层 |阅读模式
本帖最后由 gigi365 于 2019-1-11 11:54 编辑

家里是山西移动中兴601光猫上网,显示是lan口全千兆的,200M光纤,但速度才120M左右,所以自己又弄了个光猫,给移动打电话说是自己不能换,他们机房锁设备了,但具体原因谁知道了,我所网速不够呀,他们说都是这个速度,本着DIY精神,百度了也有好多自己更换成功的,所以买了华为的移动光猫,型号HS8546V,卖家远程看了旧猫,把里面的配置信息都录入新猫给我发过来了。对了,旧猫能TELNET的,超级密码很简单,都是admin。
收到猫后,光猫里显示LOID也确实通过了,但就是上不了网,路由,桥接都不行,卖家说是VLAN ID有问题,不知道正确的VLAN ID号。
自己百度了下,说是这种猫只能TTL才能在开机时候下载机房的配置文件才能获取到VLAN ID(这种猫各种方法(30秒,网页里恢复)恢复出厂在连上光纤都不需要能上网,小强呀),于是就TTL把配置文件搞到了,但测试了好多个里面的数字也不行呀,不知道是不是找错了,请论坛里高手给指导下呀,特奉上TTL配置文件

BOOT MODE: SPI
ddr init

U-Boot 2013.04 (Aug 08 2015 - 07:01:46)

CPU:   FA626TE 266 MHz
AHB:   133 MHz
APB:   66 MHz
I2C:   ready
DRAM:  64 MiB
MMU:   on
ftspi020: id=012018.4d01
ftspi020: s25fl129p1 (16 MB)
ftspi020: use fast read dual(2x)
In:    serial
Out:   serial
Err:   serial
FCS: speed change finished 320000
Net:   eth0

Hit 1 to upgrade softwate version
Hit any key to stop autoboot:  0
select=0x0
BootImageNum=0x00000000,0
select=0x0
search=0x2
read spi flash offset=0x80000, size=0x498b10,please waiting...down.
## Booting kernel from Legacy Image at 41000100 ...
   Image Name:   Linux Kernel Image
   Image Type:   ARM Linux Kernel Image (lzma compressed)
   Data Size:    4819408 Bytes = 4.6 MiB
   Load Address: 40008000
   Entry Point:  40008000
   Verifying Checksum ... OK
   Uncompressing Kernel Image ... OK
----------------------
|-->setup versioninfo tag...

Starting kernel ...

Linux version 2.6.32.7-EMBSYS-CGEL-4.01.10.P0.F0 (root@A000001) (gcc version 4.1
.2 2011-06-24 ZTE Embsys-TSP V2.08.20_P2) #723 Sat Aug 8 07:11:05 CST 2015
CPU: FA626TE [66056263] revision 3 (ARMv5TE), cr=0000397f
CPU: VIPT aliasing data cache, VIPT aliasing instruction cache
Machine: SFU
Memory policy: ECC disabled, Data cache writeback
Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 16256
Kernel command line: console=ttyS0,115200n8 rdinit=/sbin/init
PID hash table entries: 256 (order: -2, 1024 bytes)
Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
Memory: 64MB = 64MB total
Memory: 23192KB available (3295K code, 278K data, 13520K init, 0K highmem)
SLUB: Genslabs=11, HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
Experimental hierarchical RCU implementation.
Experimental hierarchical RCU init done.
NR_IRQS:96
ftintc030: GIC mode
ftintc030: cpu_nr=1, spi_nr=48, sgi_nr=0, ppi_nr=0
CPU: 133 MHz, HCLK: 133 MHz, PCLK: 66 MHz
Console: colour dummy device 80x30
Calibrating delay loop... 530.84 BogoMIPS (lpj=2654208)
Mount-cache hash table entries: 512
CPU: Testing write buffer coherency: ok
NET: Registered protocol family 16
11930:27:43 [Klogctl][Info] [(1086)LogCtlInit] LogCtlInit begin
11930:27:43 [Klogctl][Info] [(896)AddLogOutModule] AddLogOutModule:OutputMode=0X
00000200,ptLogProcSet=c2423a98
11930:27:43 [Klogstdio][Info] [(1058)LogStdioProcInit] LogStdioProcInit

LogUdpWatchProcInit
modename:bbx    addr:42800000   size:000f4000
modename:watchdog       addr:428f4000   size:0000c000
modename:watchdog       addr:428f4000   size:0000c000
dwAddress is 428f4000    dwLen is 49152
g_pdwWdRsvMemBase is c4810000    g_dwWdRsvMemLen is 40052
magic has been changed!
g_pdwWdRegTableBase = c481000c
sysPhysRsvdMemGet  addr 42800000         size 000f4000
: success register character device for /dev/watchdog
ftwdt010: heartbeat 2 msec, clock 66500000
Serial: 8250/16550 driver, 2 ports, IRQ sharing disabled
serial8250.0: ttyS0 at MMIO 0x90400000 (irq = 43) is a 16550A
console [ttyS0] enabled
serial8250.0: ttyS1 at MMIO 0x90500000 (irq = 44) is a 16550A
bio: create slab <bio-0> at 0
vgaarb: loaded
Switching to clocksource fttmr010_clksrc
NET: Registered protocol family 2
IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
TCP established hash table entries: 2048 (order: 2, 16384 bytes)
TCP bind hash table entries: 2048 (order: 1, 8192 bytes)
TCP: Hash tables configured (established 2048 bind 2048)
TCP: reno registered
UDP hash table entries: 256 (order: 0, 4096 bytes)
UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
NET: Registered protocol family 1
i2c irq mode...
fti2c010 fti2c010.0: i2c bus ready.
fti2c010 fti2c010.0: speed=199101Hz
pon init
pp init
pp net init ok,232/184
switch init
switch ram init timeout,0x1fffffff
mac 0 phy status changed: 1000M full-duplex
JFFS2 version 2.2. (NAND) 漏 2001-2006 Red Hat, Inc.
msgmni has been set to 45
io scheduler noop registered
io scheduler cfq registered (default)
brd: module loaded
loop: module loaded
nf_conntrack version 0.5.0 (363 buckets, 1452 max)
ip_tables: (C) 2000-2006 Netfilter Core Team
NET: Registered protocol family 10
ip6_tables: (C) 2000-2006 Netfilter Core Team
IPv6 over IPv4 tunneling driver
NET: Registered protocol family 17
Bridge firewalling registered
Ebtables v2.0 registered
PPP generic driver version 2.4.2
NET: Registered protocol family 24
systools version:v0.7.0
ftspi020: JEDEC id 012018.4d01
ftspi020: using 's25fl129p1': sz_sect=64KB, nr_sect=256
ftspi020: fast read dual enabled
ftspi020: s25fl129p1 (16384 Kbytes)
ftspi020: mtd.name = ftspi020, .size = 0x1000000 (16MiB) .erasesize = 0x00010000
(64KiB) .numeraseregions = 0
Creating 7 MTD partitions on "ftspi020":
0x000000000000-0x000001000000 : "whole flash"
0x000000000000-0x000000080000 : "uboot"
0x000000080000-0x000000780000 : "kernel0"
0x000000780000-0x000000e80000 : "kernel1"
0x000000e80000-0x000000e90000 : "others"
0x000000e90000-0x000000ea0000 : "parameter tags"
0x000000ea0000-0x000001000000 : "usercfg"
Freeing init memory: 13520K
CFS CPU scheduler.
init started:  BusyBox v1.01 (2015.08.07-23:05+0000) multi-call binary
Starting pid 28, console /dev/ttyS0: '/etc/init.d/rcS'
Pre-initialization script ...
  Mounting ramdisk at /var
  Mounting /dev/mtdblock6 to /userconfig
  Mount ok!
Configuring MAC interfaces
Bringing up interface lo
lo up
Bringing up interface mii0
Set promisc for device mii0
Configuring with no IP address (i.e. for PPP)
<verinfo_module_init>(531)---->verinfo=U-Boot V6.0.1P1T11 20150808071128 0x80000
0x0 0x87 0x82
<verinfo_module_init>(536)----><verinfo_module_init>(538)----><verinfo_module_in
it>(540)---->GN25L95          found.
.: 14: Can't open /etc/rc.d/init.d/functions
register fpga driver success, major=222
= TM Module SYS FS Init ended successfully =
tm_initModule begin...
tm_initial successed !!!
tm_initModule end...
pon up
omci up
ethdriver_init....
g_mii_dev_name[0]  sw
g_mii_dev_name[1]  pon
sw up
Init switch module
switch detected boardtype:1
switch config 9110 GPON SFU INNERCPU mode!
[SW][sw_init_switch] add all vlan at PON
[SW][sw_init_switch] mac hash mode: mac+vlan
[SW][sw_init_switch] add pvid = 0  to all ports!
[SW][sw_init_switch] init gpon 9110_sfu_feature fuc
[SW][sw_init_switch] alarm init
[sw_init_switch] Success!
Init switch module Success
zteGpmac_initModule begin...
ERROR: (chip_zx279100/kmodule/sdk/gmac/core/src/zteGponOnuInit.c:215) Onu Mac Ra
m Init Timeout
=== GponMac Supported MaxTcont: 16 MaxPLI: 800B ===
= PON Module Operate ended successfully =
= GMAC Module SYS FS Init ended successfully =
zteGpmac_initModule end...
zx279100_gpon_Init ok
GN25L95          found.
bsp_i2c_probe 0x50 success!
vendor name = ZTE_B+_G
optical PN(0x60) =
optical PN(0x28) = GN25L95
===================================================================
region code:0
region name:
===================================================================
  Database default setting is [current : 0]
Starting pid 181, console /dev/ttyS0: '/sbin/getty'

F601
Login: open file failed
11930:27:51 [DB][Error] [dbc_def_dev_inf(354)dbGetOnuMode] pzx===getOnuMode fail
ed, use default mode
11930:27:51 [DB][Error] [dbc_def_dev_inf(354)dbGetOnuMode] pzx===getOnuMode fail
ed, use default mode
11930:27:51 [DB][Error] [dbc_mgr_def.c(75)dbMgrStaticSetI] not find table (PDTWL
ANWAPI)
       ----------------------------------------------vid not found.
11930:27:51 [DB][Error] [dbc_def_board_i(519)dbDefBoardInfo] GetBoardTypeFlag fa
iled!
11930:27:51 [DB][Error] [dbc_def_gponcfg(105)dbDefGPONCFG] get RegisterID  from
flash failed !
11930:27:52 [OSS_cspd][Error] [oss_common.c(480)ASEND] [][00010000] Send task Me
ssage[0XA506] to [00840401] in SocketAsynSendMsg()  ERROR !
11930:27:52 [DB][Error] [dbc_core_compat(876)dbUserInfoTrans] not find table
11930:27:52 [DB][Error] [dbc_core.c(442)dbInitSrTidCfg] get val error from VOIPE
xt.
11930:27:52 [DB][Error] [dbc_core.c(2012)dbAdaptDataByOn] enter dbAdaptDataByOnu
Mode
    module-gpio: invalid cmdid
module-gpio: r=-1
########br's FDB_MAX[256]
ADDRCONF(NETDEV_UP): br0: link is not ready
br0 up
ethdrv_dev_ioctl  ,brdev_set.port_id 0 ,brdev_set.name eth0 ,brdev_set.flag 0
eth0 up
[ADAPTER]set sn:ZTEGc8000a1c, pwd:GC8000A1C
o7_flag = 0,arg_o7_Flag->ctl=0
=== GponMac Supported MaxTcont: 8 MaxPLI: 1536B ===
sip alg change port ok!
ftp alg change port ok!
rtsp alg change port ok!
00:00:08 [prefix_mgr][Error] [prefix_mgr.c(2331)PrefixMgrInit] Init Prefix Lock
error!
      recv EV_NORMAL_START
00:00:08 [pon_dev_mgr][Error] [pon_dev_mgr.c(416)get_falsify_def] call  GetTagPa
ram failed!!!!
00:00:08 [pon_dev_mpon0 up
gr][Error] [pon_dev_mgr.c(1021)FalsfyDefInit] call get_falsify_defend_mode faile
d! iRet = -1
            >>>>>>>>>>>>>>>>>>>>>>>>gpon_omci start successed!<<<<<<<<<<<<<<<<<<
<<<<<<<<<
         ====================gpon_omci start======================
vendor name = ZTE_B+_G
optical PN(0x60) =
optical PN(0x28) = GN25L95
==========================sys process start=========================
Omci get Byte Order is Little-Endian
g_bByteSort(0)
=====================omci sender process start=====================
Process_Perf's Event(4352) is not support !!
=========================omci process start=========================
OA_Sysdrv_GetTcontBufferSize: value(0) is out of range, use def value:256
device eth0 entered promiscuous mode
br0: port 1(eth0) entered forwarding state
br0: port 1(eth0) entered forwarding state
ADDRCONF(NETDEV_CHANGE): br0: link becomes ready
00:00:09 [vlan_module_mgr][Error] [vlan_module_mgr(390)defCommand] vlan Rule fai
led, -1!
00:00:09 [vlan_module_mgr][Error] [vlan_module_mgr(777)vlanRuleSetMsg] vlanRuleS
etMsg:Command failed!
00:00:09 [vlan_module_mgr][Error] [vlan_module_mgr(390)defCommand] vlan Rule fai
led, -1!
00:00:09 [vlan_module_mgr][Error] [vlan_module_mgr(777)vlanRuleSetMsg] vlanRuleS
etMsg:Command failed!
00:00:09 [vlan_module_mgr][Error] [vlan_module_mgr(486)untagCommand] vlan Rule f
ailed, -1!
00:00:09 [vlan_module_mgr][Error] [vlan_module_mgr(777)vlanRuleSetMsg] vlanRuleS
etMsg:Command failed!
                       g_MeCtr_Configure=0x00000000,g_MeCtr_CreateMark1=0x000000
00,g_MeCtr_CreateMark2=0x00000000
[OA_Mng_Event_Cfg] Event (0x0500000c) no found!
[OA_Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=2
00:00:09 [vlan_module_mgr][Error] [vlan_module_mgr(486)untagCommand] vlan Rule f
ailed, -1!
00:00:09 [vlan_module_mgr][Error] [vlan_module_mgr(777)vlanRuleSetMsg] vlanRuleS
etMsg:Command failed!
00:00:09 [omci][Error] [pon_dev_cmapi.c(316)CmPonGetIspCode] 04#################
#call  GetTagParam failed!!!!##################
                                               call CmPonGetIspCode error!<LOGID
000000004>00:00:09 [KIGMPSNP][Error] [br_multicast_se(857)set_trap_unknow] port0
trap_unknow_report_en is 0!
dwRet = -1
[OA_Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=1
00:00:09 [omci][Error] [pon_<LOGID000000004>00:00:09 [KIGMPSNP][Error] [br_multi
cast_se(900)set_multicast_t] portNum = 0, tagstripe = 0
dev_cmapi.c(365)CmFalsifyGetPdt] ##################call  Get TAG_ID_PRODUCTION_S
N failed!!!!##################
                              call CmFalsifyGetPdtSn error!dwRet = -1
[OA_Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=1
OA_Pondrv_GetTcontMax result:0 tcontmax:7
OA_Pondrv_GetTcontQueueMax result:0 tcontqueuemax:8
[GoldenSea]TcontID[1], policy:0, pqinfo:0
[GoldenSea]TcontID[2], policy:0, pqinfo:0
[GoldenSea]TcontID[3], policy:0, pqinfo:0
[GoldenSea]TcontID[4], policy:0, pqinfo:0
[GoldenSea]TcontID[5], policy:0, pqinfo:0
[GoldenSea]TcontID[6], policy:0, pqinfo:0
[GoldenSea]TcontID[7], policy:0, pqinfo:0
Open /proc/capability/battery fail
00:00:09 [omci][Error] [pon_baseinfo_cm(505)cmGetUPSInfo] cmGetUPSInfo: Get upsO
nline error!
            Call cmGPonGetUPSInfo error, iRet = -257
[OA_Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=255
00:00:09 [OSS_cspd][Error] [oss_comm.c(512)RemoveFDEvent] not find fd(-1) in pid
[192] wOpReadState[0x6], wOpWriteState[0x0] RemoveFDEvent error!!
                                                                 [FWPM]pInstList
.dwCount = 0
[FWIP]pInstList.dwCount = 0
[FWSC]pInstList.dwCount = 0
Sub_SNOntStaticDBon't create meclass:350!
00:00:10 [omci][Error] [pon_upgrade_cma(217)CmGetPrivatePro] CmGetPrivateProfile
Int: GetPrivateProfileInt FAILURE!
                                   Call CmGetPrivateProfileInt error,iRet=-14,Ke
yName=IsOmciUpgrading
[OA_Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=1
power status is 0x0!!!
zte_api_sw_port_set_port_broadcastrate port0) direct0) enable1) rate512
kpbs) ifgMode1)
[LHP]Update loid_authencation state wResult 0 G_ONU_REG_Authenstates 0
[OA_Mng_Event_Cfg] Event (0x05010029) no found!
[OA_Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=2
##Get management vlan about HG failed!##-zhangyc
[OA_Mn[ADAPTER]set gpon up!!!
g_Event_Cfg] Eve[Zx9110GponStart]sn :ZTEGc8000a1c, pwd :GC8000A1C
nt (0x0501002a) ====EVENT_O7_STATE_SAVE OFF====
no found!
[OA_reg state change: o1 ==> o2
Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=2reg state change: o2 ==> o1

step into Cleareg state change: o1 ==> o2
r_All_Dot1ag_MA
step into Clear_All_Dot1ag_MD
[OA_Mng_Event_Cfg] Event (0x03000012) no found!
[OA_Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=2

[alecal]ZTE----pon link activate success!
##O7 STATE 0##!
00:00:10 [optical_mgr][Error] [pon_optical_mgr(300)opticalProcASyn]  ASynMsg: ms
g id = 0xe701
             [LHP]Update loid_authencation state wResult 0 G_ONU_REG_Authenstate
s 0
not support alarm event 0x1103.
Process_Perf's Event(4355) is not support !!
reg state change: o2 ==> o3
===sn send interrupt happened !!===
reg state change: o3 ==> o4
[LHP]Update loid_authencation state wResult 0 G_ONU_REG_Authenstates 0
===rg send interrupt happened !!===
===rg send interrupt happened !!===
reg state change: o4 ==> o5
Set register_authencation state 5
nbif0 up
device nbif0 entered promiscuous mode
br0: port 2(nbif0) entered forwarding state
br0: port 2(nbif0) entered forwarding state
Set register_authencation state 1
Open /proc/capability/battery fail
00:00:22 [omci][Error] [pon_baseinfo_cm(505)cmGetUPSInfo] cmGetUPSInfo: Get upsO
nline error!
            Call cmGPonGetUPSInfo error, iRet = -257
[OA_Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=255
[Sub_SNCreateMacBrPortDesData]Sub_SNDBGetAttValueByMask failed:0,type:5
[Sub_SNCreateMacBrPortDesData]Sub_SNDBGetAttValueByMask failed:0,type:6
[OA_Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=1
[Sub_SNTblAttributeDBWrite]Overwrite Record addr=0x168a65
Calpath ...
ExExExExEx - Step Into Omci Adapter!
[Adjust] Sorry, no appropriate dataflow, return early
[Adjust] Sorry, no appropriate dataflow, return early
[Adjust] Sorry, no appropriate dataflow, return early
[Adjust] Sorry, no appropriate dataflow, return early
[Adjust] Sorry, no appropriate dataflow, return early
[OA_Chip_Mng_Event_CallBack]Call pFucMngExec ucRet=1
Gpon Aes encrypted gemportID (148) valid (1)

以上是TTL文件
最后奉上TTL接线图把,大概有需要的,我的TTL线是FT232RL





我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-1-11 12:27 | 显示全部楼层
你看旧光猫里网络连接的vlanid不就知道了,然后进新光猫把参数添加进去就可以了。

点评

没有呀,要是这弱智的问题,我也不问了!  详情 回复 发表于 2019-1-12 09:15
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-1-12 09:15 来自手机 | 显示全部楼层
longone 发表于 2019-1-11 12:27
你看旧光猫里网络连接的vlanid不就知道了,然后进新光猫把参数添加进去就可以了。

没有呀,要是这弱智的问题,我也不问了!
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-2-5 09:36 来自手机 | 显示全部楼层
我也是这个猫,关注!
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-2-5 09:47 来自手机 | 显示全部楼层
问相同运营商线路的邻居或打客服吧。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-2-5 09:49 来自手机 | 显示全部楼层
上面的PID试过了吗?
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-2-22 20:04 | 显示全部楼层
我也自己设置的,ID全靠蒙的
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-2-26 07:01 | 显示全部楼层
打电话给客服,说换猫连不上网,给刷新下.我换8145c也是这个问题
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛 ( 苏ICP备05084872号-1 )

GMT+8, 2019-5-25 07:38

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表