立即注册 登录
恩山无线论坛 返回首页

shenmuecn的个人空间 https://www.right.com.cn/forum/?347665 [收藏] [复制] [分享] [RSS]

统计信息

已有 5 人来访过

  • 积分: 658
  • 贡献: 1
  • 恩山币: 358
  • 好友: 1
  • 主题: 1
  • 日志: --
  • 相册: --
  • 分享: --

    现在还没有相册

    现在还没有记录

    现在还没有动态

现在还没有日志

你需要登录后才可以留言 登录 | 立即注册


我是路人乙 2018-8-4 22:23
遇到重启路由器,服务没有正常启动问题。返回多IP问题。
具体内容已经邮件发给你了,烦请看看。
我是路人乙 2018-8-4 13:50
shenmuecn: 留个邮箱把,我改了发给你。
edwardxus@sina.com
麻烦发一下
我是路人乙 2018-8-4 09:42
shenmuecn: 理论上这个合适:
smartdns.1.2018.08.03-1102.ramips_24kec.ipk

但安装包会检测架构,安装的时候会报错。
但程序是兼容的。
安装报错怎么解决呢
我是路人乙 2018-8-3 21:58
root@OpenWrt:~# opkg info zlib Package: zlib Version: 1.2.8-1 Depends: libc Status: install user installed Section: libs Architecture: ramips_1004kc MD5Sum: 4c7284196b01b0804840e5b2fd84fd63 Size: 40679 Filename: zlib_1.2.8-1_ramips_1004kc.ipk Source: package/libs/zlib Description: Library implementing the deflate compression method Installed-Time: 1522941009 主机名 OpenWrt 主机型号 PHICOMM-K2P 系统信息 www.mleaf.org 固件版本 OpenWrt Chaos Calmer 15.05.1 v ... ...
我是路人乙 2018-7-24 21:36
shenmuecn: 安装包有个字段lede不能识别,导致segmentfault了
我更新了一下,请在看看。
可以安装了,谢了
shenmuecn 2018-7-24 09:08
安装包配置文件多了个opkg不识别的字段,重新更新了一下,麻烦再看看
我是路人乙 2018-7-23 23:22
root@OpenWrt:~# opkg install smartdns.1.2018.07.22-1938.mips_24kc.ipk
Segmentation fault

依旧不行。安装前也opkg update了
我是路人乙 2018-7-23 23:19
shenmuecn: 看一下“opkg info zlib”命令返回的Architecture是什么。
另外,我编译的这个版本是17.05的openwrt

看上去应该要安装这个:smartdns.1.2018.07.22-1938.mips_2 ...
Package: zlib
Version: 1.2.11-2
Depends: libc
Status: install user installed
Architecture: mips_24kc
Installed-Time: 1530444272
查看全部
最近访客
群组

现在还没有群组

QQ|手机版|小黑屋|Archiver|恩山无线论坛 ( 苏ICP备05084872号-1 )  

GMT+8, 2018-12-19 17:27

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

返回顶部