恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 3329|回复: 11

求助:大麦DW33D下载速度正常,上传速度极慢,请教大家是路由器坏了吗?

[复制链接]
发表于 2020-3-8 14:56 | 显示全部楼层 |阅读模式
二手购入的大麦DW33D,当时带的是原机固件,后来按教程改为了中文,又刷了Breed和OpenWrt固件,把原来的网件NETGEAR WNDR3800替换了下来,结果发现下载速度正常,上传速度极慢。家里是移动100M宽带,下传能够跑满,上传平均1M都不到,用第三方测速网站测下来只有0.3-1M的上传速度。重刷了好几个固件,升级了Breed仍是如此。是不是这个路由器坏了啊?发现WAN座似乎没有很好地固定,上下有些缝隙可以晃动,是不是WAN口的底座接触不良造成的?请教各位高手,恳请大家赐教。
刷过好几个OpenWrt固件,问题依旧。目前停留在明月永在这个版本,除了设置了无线设置等基本设置,其他都用的是默认设置。暂时只能放弃WAN口,作为无线交换机使用了。
2.png
1.png
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-8 15:32 | 显示全部楼层
本人的也有这个问题,目前无线中继中
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-8 15:32 | 显示全部楼层
本帖最后由 yuanhs_2008 于 2020-3-8 15:34 编辑

不懂帮顶。同移动100m宽带,上下行都是100m的路过。 Screenshot_2020-03-08-15-33-40-170_org.zwanoo.android.speedtest.jpg
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-8 20:02 | 显示全部楼层
貌似不存在,建议换个固件

点评

换过多个固件了,比如:DW33D-v贰瑞-极度优化-openwrt-ar71xx-nand-domywifi-dw33d-squashfs-sysupgrade.bin,openwrt-ar71xx-nand-domywifi-dw33d-squashfs-sysupgrade.bin,Lienol-20200214 openwrt-ar71xx-nand-d  详情 回复 发表于 2020-3-8 20:10
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-3-8 20:10 | 显示全部楼层
hongh2 发表于 2020-3-8 20:02
貌似不存在,建议换个固件

换过多个固件了,比如:DW33D-v贰瑞-极度优化-openwrt-ar71xx-nand-domywifi-dw33d-squashfs-sysupgrade.bin,openwrt-ar71xx-nand-domywifi-dw33d-squashfs-sysupgrade.bin,Lienol-20200214 openwrt-ar71xx-nand-domywifi-dw33d-squashfs-sysupgrade.bin,gargoyle-v贰瑞-openwrt-ar71xx-nand-domywifi-dw33d-squashfs-sysupgrade.bin,openwrt-ar71xx-nand-domywifi-dw33d-squashfs-sysupgrade.bin等,也更新过最新的Breed,问题依旧。貌似在系统页面中点击还原设置还会出现无反映的情况,大多数固件都是如此。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-8 22:11 | 显示全部楼层
换下网线 或者刷一个改wan口的固件。 直接不用那个wan口
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-3-16 19:03 | 显示全部楼层
这是默认的Vlan设置,今天试着改了一下,包括把port0(CPU)都设置为T(关联),以及修改VLAN的设置,在VLAN1中把port1(WAN口)设置为关,把port2(LAN1口)设为关,在VLAN2中把port2设为U(不关联),以及尝试更改port6的设置,下载速度正常,上传速度极慢的问题依旧。设置port6时,还出现了无法上网的情况。DW33D中这个端口6不知道指的是什么?请懂的高手指教一下,万分感谢。
vlan设置.png
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-16 21:34 | 显示全部楼层
刷个潘多拉固件试试
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-17 02:45 | 显示全部楼层
我有个HG255D也是这个问题,openwrt固件。
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-3-17 15:32 | 显示全部楼层
我猜想也可能路由器硬件出了问题了,因为之前刷回原版还是问题依旧。可能买来时就已经有这个问题了,当时只是简单测试了下,只看了下载速度,可能没发现。直到替换下原来的路由器当主路由使用才发现这个问题。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-18 21:01 | 显示全部楼层
dw33d我用lede版的固件最好用
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-3-19 12:54 | 显示全部楼层
今天重新刷了一下Lienol-20200214 openwrt的固件,然后修改了VLAN设置,保留原来的WAN设置(VLAN2)不动,新增了一个VLAN3,把LAN1口修改为WAN2,按照明月永在大侠的帖子进行相应的设置,把原来的WAN、WAN6口都停止,使用新修改的WAN2(原LAN1口)上网,恢复正常。在设置页面我发现DW33D原来WAN和LAN分别是eh0和eh1,硬件应该是分开的,所以猜测这故障,应该的确是WAN口的硬件出故障了。
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2021-1-21 23:48

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表