恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 230|回复: 7

[k2p] 我的k2pA2刷完固件后ip总是显示断网状态根本进不来

[复制链接]
发表于 2020-3-24 11:54 | 显示全部楼层 |阅读模式
本帖最后由 512428199 于 2020-3-24 13:46 编辑

我折腾了两天了,机子是原厂固件升级了189固件后只刷过breed,想刷个老毛子或者openwrt玩玩的,但是刷玩了看到“网络本地连接”一会打叉“X”一会又“找不到网络”,想按15秒恢复原始状态也不行,拔了电源按15秒也不行,后来连breed都进不来了,哪位高手告诉我是出了什么问题了?我该怎么办呢?不会刷坏了吧?!不是说有刷了breed平台不会刷坏的吗?


最后breed都进不去了,网络总是断网状态或者无法识别的网络,ip地址都没有,怎么进breed呀.....拔电源线按15秒都做了好几次了,我确定网线是好的没问题,网线电源线也没有松动接不好的问题,我用另一台k2p试过,另一台机子就能正常连接,难道k2pA是这么难刷机的吗?
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-24 12:34 | 显示全部楼层
应该不是坏了。首先 确认你的breed是否刷好了,另外别接外网,直连K2P的LAN口
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-24 12:42 | 显示全部楼层
shenshoudang.png
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-24 12:56 | 显示全部楼层
我的外壳坏了,出吗?需要外壳一个。
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-24 13:33 | 显示全部楼层
希望能帮助到你
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-24 13:45 | 显示全部楼层
拔了电源按15秒,什么神操作?你确定现在进不去breed了?开机电脑能连上路由器吗?能不能上网暂时不要关心,能连上,那就说明基本没问题,问题出在操作细节,严格按照刷机前恢复出厂,刷机后reset或双清,基本不会出现问题。“网络本地连接”一会打叉“X”一会又“找不到网络”也许只是网络连接有问题,比如网线接触不好,无线干扰等

点评

老哥你看题了没有,我两台机子都换着来试过了,就这台是这种情况  详情 回复 发表于 2020-3-24 16:57
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-3-24 16:57 | 显示全部楼层
cixiclq 发表于 2020-3-24 13:45
拔了电源按15秒,什么神操作?你确定现在进不去breed了?开机电脑能连上路由器吗?能不能上网暂时不要关心 ...

老哥你看题了没有,我两台机子都换着来试过了,就这台是这种情况

点评

看了啊,但是我看你主帖的时候你还没编辑过帖子呢 来来来,50收砖了  详情 回复 发表于 2020-3-24 19:53
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-3-24 19:53 | 显示全部楼层
512428199 发表于 2020-3-24 16:57
老哥你看题了没有,我两台机子都换着来试过了,就这台是这种情况

看了啊,但是我看你主帖的时候你还没编辑过帖子呢

来来来,50收砖了
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2021-1-23 00:58

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表