恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 2561|回复: 9

大雕LEDE固件的某兲朝上网依赖(含有4.8版本的单独文件)

[复制链接]
发表于 2018-12-17 17:09 | 显示全部楼层 |阅读模式
LUCI_DEPENDS:=+iptables-mod-tproxy +kmod-ipt-tproxy +ip +ipset-lists +pdnsd-alt +coreutils +coreutils-base64 +coreutils-nohup +dnsmasq-full +v2瑞 +ca-certificates +lua-cjson


这是需要的依赖 目录 ,   其中第三个  ip 不太清楚是 luci-lib-ip_git 还是ip-full, 索性就单独上传了,自行判断。。








我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2018-12-17 17:11 | 显示全部楼层
确定  luci-lib-ip_git    ip-full哪个是的大佬说下
我的恩山、我的无线 The best wifi forum is right here.
发表于 2018-12-17 18:03 | 显示全部楼层
v2瑞已经有4.9.0了。

点评

可以订阅? 你试过了么  详情 回复 发表于 2019-9-26 14:23
我的恩山、我的无线 The best wifi forum is right here.
发表于 2018-12-17 20:49 | 显示全部楼层
我已经开始编译4.10的了
我的恩山、我的无线 The best wifi forum is right here.
发表于 2018-12-21 11:34 | 显示全部楼层
谢谢分享。不过还是用55R
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-20 00:39 | 显示全部楼层
厉害了厉害了厉害了厉害了
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-26 13:14 | 显示全部楼层
需要的依赖
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-26 13:45 来自手机 | 显示全部楼层
好像ip-mini就行了,谢谢分享
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-26 14:23 | 显示全部楼层
longone 发表于 2018-12-17 18:03
v2瑞已经有4.9.0了。

可以订阅?
你试过了么
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2021-4-17 22:12

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表