恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 117|回复: 0

请教一个ROS路由器单线复用的问题,请高手指点一下

[复制链接]
发表于 2020-5-14 10:13 | 显示全部楼层 |阅读模式
路由器为RB450GX4 ,1号口连光猫,拨号、IPTV,5号口连H3C 4320,LAN、IPTV,目前的问题是IPTV有卡顿,wiki.mikrotik.com上也说这么配置有问题,请教一下高手怎么改进
/interface bridge
add admin-mac=xxxxxxxxxxxxx auto-mac=no comment=defconf name=bridge
add name=bridge43 protocol-mode=none
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 keepalive-timeout=\
    10240 name=pppoe-out1 password=pass use-peer-dns=yes user=\
    pppoeuser
/interface vlan
add interface=ether1 name=vlan1 vlan-id=43
add interface=ether5 name=vlan5 vlan-id=43
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/ip pool
add comment="default dhcp pool" name=dhcp ranges=\
    192.168.100.50-192.168.100.180
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge43 comment=IPTV interface=vlan1
add bridge=bridge43 interface=vlan5
/ip neighbor discovery-settings
set discover-interface-list=all
/interface list member
add comment=defconf interface=bridge list=LAN
add comment="wan&IPTV hybrid" interface=ether1 list=WAN
add comment="ppoe out" interface=pppoe-out1 list=WAN
/ip address
add address=192.168.100.1/24 comment=defconf interface=ether2 network=\
    192.168.100.0
add address=192.168.10.25/24 interface=ether1 network=192.168.10.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether1

我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-6-4 18:08

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表