恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 151|回复: 2

openwrt不能登陆到管理界面

[复制链接]
发表于 2020-5-16 21:47 | 显示全部楼层 |阅读模式
本帖最后由 husthyx 于 2020-5-16 22:25 编辑

刚刚编译的OpenWrt 19.07.2原版,已选择好主题和语言、插件,路由器是极路由HC5962,刷完机后能登陆SSH,局域网能使用,但用浏览器登陆网关时没有反应,不能进入openwrt管理界面,请各位大神指教,谢谢。
ssh登陆到路由器查看配置:
network:
config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd8e:756f:9092::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.16.1'

config device 'lan_dev'
        option name 'eth0.1'
        option macaddr 'ee:73:5a:eb:00:24'

config interface 'wan'
        option _orig_ifname 'eth0.2'
        option _orig_bridge 'false'
        option proto 'pppoe'
        option ifname 'eth0.2'
        option ipv6 'auto'
        option keepalive '0'
        option username '02793490941'
        option password '821225'

config device 'wan_dev'
        option name 'eth0.2'
        option macaddr 'ee:73:5a:eb:00:25'

config interface 'wan6'
        option ifname 'eth0.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '1 2 3 6t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '4 6t'


luci:
config core 'main'
        option resourcebase '/luci-static/resources'
        option lang 'zh_cn'
        option mediaurlbase '/luci-static/netgear'

config extern 'flash_keep'
        option uci '/etc/config/'
        option dropbear '/etc/dropbear/'
        option openvirtual** '/etc/openvirtual**/'
        option passwd '/etc/passwd'
        option opkg '/etc/opkg.conf'
        option firewall '/etc/firewall.user'
        option uploads '/lib/uci/upload/'

config internal 'languages'
        option zh_cn '简体中文 (Simplified Chinese)'

config internal 'sauth'
        option sessionpath '/tmp/luci-sessions'
        option sessiontime '3600'

config internal 'ccache'
        option enable '1'

config internal 'themes'
        option Argon '/luci-static/argon'
        option Argon_Dark '/luci-static/argon_dark'
        option Argon_Dark_Purple '/luci-static/argon_dark_purple'
        option Argon_Light '/luci-static/argon_light'
        option Argon_Light_Green '/luci-static/argon_light_green'
        option Bootstrap '/luci-static/bootstrap'
        option Material '/luci-static/material'
        option Netgear '/luci-static/netgear'

config internal 'diag'
        option dns 'openwrt.org'
        option ping 'openwrt.org'
        option route 'openwrt.org'




我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-5-16 21:55 | 显示全部楼层
我是小白,你这问题应该是没有打包编译进Luci界面。

手动安装一下就可以了

点评

谢谢,找到原因了,编译时未选择LUCI  详情 回复 发表于 2020-5-16 23:55
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-5-16 23:55 | 显示全部楼层
Tulips 发表于 2020-5-16 21:55
我是小白,你这问题应该是没有打包编译进Luci界面。

手动安装一下就可以了

谢谢,找到原因了,编译时未选择LUCI
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-6-4 00:35

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表