恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 1125|回复: 7

各位大神!!!是我操作问题是,还是这本身就是一个bug???

[复制链接]
发表于 2020-8-3 22:43 | 显示全部楼层 |阅读模式
我想,遇到这个问题的朋友不止我一个!!!系统内核是5.X的openwrt,我换了好几个固件,我都遇到了这个问题!
问题描述:

WEB管理界面进不去了,报错!!!SSH以及上网功能都正常,就只是管理界面进不去!
进SSH里面把软路由进行重启后,又能进入管理界面了。但是过不了多久,问题又会出现!

刷好系统后,我只开了Samba服务,一直用着没问题!经过我多方排查,发现是防火墙这里开了端口转发,就会导致这个问题!哪怕是我把端口转发删除了,还是会出现这个问题!
不知道有没有大神知道是什么原因导致的?还是这本身就是个通常的bug???

报错界面

报错界面
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-8-3 22:54 | 显示全部楼层
我感觉你外接供电了

点评

不至于吧,我这是软路由。还怎么外接供电?  详情 回复 发表于 2020-8-10 22:44
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-8-3 22:55 | 显示全部楼层
N1盒子的29+固件外界供电就会有这BUG,我不知你这是不是N1

点评

不是盒子,是软路由。而且不止一个固件有这种情况,5.x的固件好像都出现过这种情况。  详情 回复 发表于 2020-8-10 22:46
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-8-3 23:33 | 显示全部楼层
用op都偶尔遇到这问题,你可以把重现步骤发给固件编译者

点评

不止一个固件编译者的有问题,现在我换回了koolshare的lede,就没这个问题了  详情 回复 发表于 2020-8-10 22:47
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-8-3 23:34 | 显示全部楼层
不清楚!反正我用lusty版开端口转发没开samba,没有您说的问题。
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-8-10 22:44 | 显示全部楼层
Tsukishiro 发表于 2020-8-3 22:54
我感觉你外接供电了

不至于吧,我这是软路由。还怎么外接供电?
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-8-10 22:46 | 显示全部楼层
Tsukishiro 发表于 2020-8-3 22:55
N1盒子的29+固件外界供电就会有这BUG,我不知你这是不是N1

不是盒子,是软路由。而且不止一个固件有这种情况,5.x的固件好像都出现过这种情况。
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-8-10 22:47 | 显示全部楼层
ntgeralt 发表于 2020-8-3 23:33
用op都偶尔遇到这问题,你可以把重现步骤发给固件编译者

不止一个固件编译者的有问题,现在我换回了koolshare的lede,就没这个问题了
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-9-22 18:50

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表