恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 237|回复: 4

请教三层交换机连Padavan上不了网

[复制链接]
发表于 2020-9-9 13:04 | 显示全部楼层 |阅读模式
路由器里静态路由也做了,能ping通路由器地址192.168.1.1,也能进WEB控制,三层交换机各网段也能互访,就是不能上网
微信图片_20200909130251.jpg
以下是H3C S5120-24P-EI 三层交换机大概的配置
#
vlan 1
#
vlan 10
#
vlan 30
#
vlan 40
#
vlan 50
#
vlan 80
#
vlan 999
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
group-attribute allow-guest
#
local-user admin
password cipher $c$3$GGzr+2SponH89lGBzW6LVztPOlyC
authorization-attribute level 3
service-type telnet
service-type web
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.1.254 255.255.255.0
#
interface Vlan-interface10
ip address 192.168.10.254 255.255.255.0
#
interface Vlan-interface30
ip address 192.168.30.254 255.255.255.0
#
interface Vlan-interface40
ip address 192.168.40.254 255.255.255.0
#
interface Vlan-interface50
ip address 192.168.50.254 255.255.255.0
#
interface Vlan-interface80
ip address 192.168.0.254 255.255.255.0
#
interface GigabitEthernet1/0/1
port access vlan 80
#
interface GigabitEthernet1/0/2
port access vlan 80
#
interface GigabitEthernet1/0/3
port access vlan 80
#
interface GigabitEthernet1/0/4
port access vlan 80
#
interface GigabitEthernet1/0/5
port access vlan 80
#
interface GigabitEthernet1/0/6
port access vlan 80
#
interface GigabitEthernet1/0/7
port access vlan 80
#
interface GigabitEthernet1/0/8
port access vlan 80
#
interface GigabitEthernet1/0/9
port access vlan 10
#
interface GigabitEthernet1/0/10
port access vlan 10
#
interface GigabitEthernet1/0/11
port access vlan 80
#
interface GigabitEthernet1/0/12
port access vlan 10
#
interface GigabitEthernet1/0/13
port access vlan 30
#
interface GigabitEthernet1/0/14
port access vlan 30
#
interface GigabitEthernet1/0/15
port access vlan 40
#
interface GigabitEthernet1/0/16
port access vlan 40
packet-filter 3000 inbound
#
interface GigabitEthernet1/0/17
port access vlan 80
#
interface GigabitEthernet1/0/18
port access vlan 80
#
interface GigabitEthernet1/0/19
port access vlan 50
#
interface GigabitEthernet1/0/20
port access vlan 50
#
interface GigabitEthernet1/0/21
port access vlan 80
#
interface GigabitEthernet1/0/22
port access vlan 80
#
interface GigabitEthernet1/0/23
#
interface GigabitEthernet1/0/24
#
interface GigabitEthernet1/0/25
shutdown
#
interface GigabitEthernet1/0/26
shutdown
#
interface GigabitEthernet1/0/27
shutdown
#
interface GigabitEthernet1/0/28
shutdown
#
ip route-static 0.0.0.0 0.0.0.0 192.168.1.1

我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-9-9 13:33 | 显示全部楼层
交换机接路由器的口应该划分到VLAN1吧。没见到VLAN1

点评

# vlan 1 # vlan 10 # vlan 30 # vlan 40 # vlan 50 # vlan 80 # vlan 999 # domain system access-limit disable state active idle-cut disable self-service-url disable # user-group  详情 回复 发表于 2020-9-9 13:39
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-9-9 13:39 | 显示全部楼层
kd142718 发表于 2020-9-9 13:33
交换机接路由器的口应该划分到VLAN1吧。没见到VLAN1

#
vlan 1
#
vlan 10
#
vlan 30
#
vlan 40
#
vlan 50
#
vlan 80
#
vlan 999
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
group-attribute allow-guest
#
local-user admin
password cipher $c$3$GGzr+2SponH89lGBzW6LVztPOlyC
authorization-attribute level 3
service-type telnet
service-type web
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.1.254 255.255.255.0


有啊,端口不用指定到VLAN1下吧

点评

没看到最后两个口是默认的。你试试ping114能通不能通就换固件吧。有一次我用OPENWRT对接三层交换也遇到过PING哪里都通就是DNS不能解析。  详情 回复 发表于 2020-9-9 20:40
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-9-9 19:46 | 显示全部楼层
开个端口过vlan1就行了,一般不建议用vlan1
来自苹果客户端来自苹果客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-9-9 20:40 | 显示全部楼层

没看到最后两个口是默认的。你试试ping114能通不能通就换固件吧。有一次我用OPENWRT对接三层交换也遇到过PING哪里都通就是DNS不能解析。
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-9-22 02:59

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表