恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 197|回复: 1

高手帮忙 openwrt19.07编译低调上网出现这个错误怎么弄?

[复制链接]
发表于 2020-9-10 09:31 | 显示全部楼层 |阅读模式
build.in:10039:warning: defaults for choice values not supported
Config-build.in:10043:warning: defaults for choice values not supported
Config-build.in:6457:error: recursive dependency detected!
For a resolution refer to Documentation/kbuild/kconfig-language.txt
subsection "Kconfig recursive dependency limitations"
Config-build.in:6457:        symbol PACKAGE_kmod-fs-exfat is selected by PACKAGE_kmod-fs-exfat
Config-build.in:7873:error: recursive dependency detected!
For a resolution refer to Documentation/kbuild/kconfig-language.txt
subsection "Kconfig recursive dependency limitations"
Config-build.in:7873:        symbol PACKAGE_kmod-sched-cake is selected by PACKAGE_kmod-sched-cake


*** End of the configuration.
*** Execute 'make' to start the build or try 'make help'.


我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-9-10 20:29 | 显示全部楼层
make dirclean && make -j4 download && make -j8 V=s
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-9-30 08:42

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表