恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 310|回复: 7

安装插件报错,请教!

[复制链接]
发表于 2020-10-24 18:02 | 显示全部楼层 |阅读模式
各位大神望赐教!先行谢过!!


我安装 了论坛5.4.72内核X86 64位OpenWrt固件 实用插件闪耀加持 多版本随心选(https://www.right.com.cn/forum/thread-4048298-1-1.html)的固件,做旁路。
其它功能都正常,我下载安装smartdns调试也都正常,但在安装luci-app-pass-w-a-ll和乳酸菌饮料 Plus时报错,报错如下,好像是缺少库文件,我要怎么下载所需要的库和安装

报错提示

报错提示

想问一下各位大神我要怎么处理,最好是能提供方法和下载地址,感谢!!!
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-24 18:05 | 显示全部楼层
x86固件有太多选择了,除了恩山,G站上也一大把,此外,还有Y站

点评

说得在理,我也想在摸索中学习和进步,想知道解决问题的方法,谢谢你的回复  详情 回复 发表于 2020-10-24 18:13
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-10-24 18:13 | 显示全部楼层
edywh 发表于 2020-10-24 18:05
x86固件有太多选择了,除了恩山,G站上也一大把,此外,还有Y站

说得在理,我也想在摸索中学习和进步,想知道解决问题的方法,谢谢你的回复

点评

L大自己编译的版本,只不过v2的版本最好升级一下,官网文档,有弄清楚怎么升级,也是学习 https://github.com/coolsnowwolf/lede/releases  详情 回复 发表于 2020-10-24 23:03
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-24 23:03 | 显示全部楼层
stion 发表于 2020-10-24 18:13
说得在理,我也想在摸索中学习和进步,想知道解决问题的方法,谢谢你的回复

L大自己编译的版本,只不过v2的版本最好升级一下,官网文档,有弄清楚怎么升级,也是学习
https://github.com/coolsnowwolf/lede/releases
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-25 00:42 | 显示全部楼层
内核版本不一致
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-25 03:31 | 显示全部楼层
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-25 03:32 | 显示全部楼层
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-25 08:25 | 显示全部楼层
缺这么多依赖,内核也不匹配,建议直接找个集成了怕死我的固件,或者自己从头学习下编译
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-12-2 04:47

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表