恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 1159|回复: 18

[AX3600] AX3600配合N1旁路由问题

[复制链接]
发表于 2020-11-16 14:21 | 显示全部楼层 |阅读模式
双十一冲了一个ax3600,到手后使用一番,信号确实很强,也能跑满家里的千兆带宽,但是昨日发现一个问题,ax3600关闭DHCP,N1开DHCP并且强制使用(原来配合K2P使用完全正常),发现有线正常连接,无线却显示无法连接网络(有信号,不能上网),手机是wifi6的,老的手机wifi5的试了一下也一样,有老哥知道什么原因吗?求大佬赐教!!!!
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-11-16 14:38 | 显示全部楼层
防火墙规则

点评

怎么搞,求赐教  详情 回复 发表于 2020-11-16 14:39
来自苹果客户端来自苹果客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-11-16 14:39 | 显示全部楼层

怎么搞,求赐教
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-11-16 14:41 | 显示全部楼层
ac2100也有这个毛病,还真想知道怎么解决

点评

难受的一批,本来昨天激动的心,颤抖的手,测了下网速心里乐开了花,接上N1瞬间爆炸!!今早起来又搞了一通发现没啥用,心塞的一批。。。。  详情 回复 发表于 2020-11-16 14:44
来自苹果客户端来自苹果客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-11-16 14:44 | 显示全部楼层
quakewzq 发表于 2020-11-16 14:41
ac2100也有这个毛病,还真想知道怎么解决

难受的一批,本来昨天激动的心,颤抖的手,测了下网速心里乐开了花,接上N1瞬间爆炸!!今早起来又搞了一通发现没啥用,心塞的一批。。。。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-11-16 14:51 | 显示全部楼层
就是防火墙规则的问题(网络->防火墙->自定义规则):
iptables -t nat -I POSTROUTING -o eth0 -j MASQUERADE
或者
iptables -t nat -I POSTROUTING -o  br-lan  -j MASQUERADE  

点评

这个是op的,老毛子出类似问题,wifi连上,但是显示未连接到网络,不知道什么情况,  详情 回复 发表于 2020-11-16 20:05
pandavan,防火墙里面没有自定义规则这个选项啊  详情 回复 发表于 2020-11-16 20:04
是把这两条加上去吗?老哥烦请再回复一下,因为现在在上班,也没法试,只能等晚上回家之后弄  详情 回复 发表于 2020-11-16 14:56
是把这两天加上去吗?老哥烦请再回复一下,因为现在在上班,也没法试,只能等晚上回家之后弄  详情 回复 发表于 2020-11-16 14:56
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-11-16 14:56 | 显示全部楼层
zhangyze 发表于 2020-11-16 14:51
就是防火墙规则的问题(网络->防火墙->自定义规则):
iptables -t nat -I POSTROUTING -o eth0 -j MASQUE ...

是把这两天加上去吗?老哥烦请再回复一下,因为现在在上班,也没法试,只能等晚上回家之后弄
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-11-16 14:56 | 显示全部楼层
zhangyze 发表于 2020-11-16 14:51
就是防火墙规则的问题(网络->防火墙->自定义规则):
iptables -t nat -I POSTROUTING -o eth0 -j MASQUE ...

是把这两条加上去吗?老哥烦请再回复一下,因为现在在上班,也没法试,只能等晚上回家之后弄

点评

先用前一条,不行就换第二条  详情 回复 发表于 2020-11-16 15:08
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-11-16 15:08 | 显示全部楼层
mx343596910 发表于 2020-11-16 14:56
是把这两条加上去吗?老哥烦请再回复一下,因为现在在上班,也没法试,只能等晚上回家之后弄

先用前一条,不行就换第二条

点评

好的,谢谢,晚上回去试试  详情 回复 发表于 2020-11-16 15:09
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-11-16 15:08 | 显示全部楼层
防火墙那里 加上这个规则 iptables -t nat -I POSTROUTING -j MASQUERADE

点评

好的,谢谢老哥回答,晚上回去试试  详情 回复 发表于 2020-11-16 15:10
来自苹果客户端来自苹果客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-11-16 15:09 | 显示全部楼层
wayjohn 发表于 2020-11-16 15:08
先用前一条,不行就换第二条

好的,谢谢,晚上回去试试
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-11-16 15:10 | 显示全部楼层
enshansm 发表于 2020-11-16 15:08
防火墙那里 加上这个规则 iptables -t nat -I POSTROUTING -j MASQUERADE

好的,谢谢老哥回答,晚上回去试试
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-11-16 15:15 | 显示全部楼层
本帖最后由 hbsszh 于 2020-11-16 15:17 编辑

我遇到同样问题,按如下方式可解决:

N1(刷的是openwrt系统)设置菜单中,网络-接口-LAN-一般配置-物理设置:桥接接口关闭,接口勾选eth0
就可以了

不知道加防火墙规则有没有用,我没加。

点评

这个我试过,但是问题还是一样  详情 回复 发表于 2020-11-16 15:17
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-11-16 15:17 | 显示全部楼层
hbsszh 发表于 2020-11-16 15:15
我遇到同样问题,按如下方式可解决:

网络-接口-LAN-一般配置-物理设置:桥接接口关闭,接口勾选eth0。
...

这个我试过,但是问题还是一样

点评

看你的描述,和我之前遇到的问题一摸一样,按上述操作就正常了。 难道有什么地方有差异吗? 我的完整设置是这样的: 1.小米ax3600做主路由: 关闭DHCP 2.N1做旁路由: 网络-接口-LAN-一般配置 设置静态IP,  详情 回复 发表于 2020-11-16 15:24
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-11-16 15:24 | 显示全部楼层
mx343596910 发表于 2020-11-16 15:17
这个我试过,但是问题还是一样

看你的描述,和我之前遇到的问题一摸一样,按上述操作就正常了。
难道有什么地方有差异吗?
我的完整设置是这样的:
1.小米ax3600做主路由:
关闭DHCP

2.N1做旁路由:
网络-接口-LAN-一般配置
设置静态IP,网关设为主路由IP;
打开DHCP;
物理设置:桥接接口关闭,接口勾选eth0。
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-12-6 10:09

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表