恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 1665|回复: 1

求助大佬 导回配置 如何关闭HTTP管理 no ip http server 需要加在那行

[复制链接]
发表于 2021-4-27 18:14 | 显示全部楼层 |阅读模式

! Current configuration : 1189 bytes
!
! Last configuration change at UTC THU JAN 01 00:01:58 1970 by admin
! Flash config last updated at UTC THU JAN 01 00:02:03 1970 by admin
!

!software version 6.0.12(L02)
!software image file rp6-i-6.0.12(L02).bin
!compiled on Nov 21 2006, 16:56:44

hostname 家庭路由
no service password-encrypt
no service new-encrypt
service login-secure


enable password \XPXRYSYTXQYQUOUPUWU encrypt

user admin privilege 15 password 0 master2018
user guest password 0 guest


route path-limit 1
ip access-list extended Sys_PermitAll_fastethernet0
10 permit ip any any
20 remark acl@鍏佽鎵
 楼主| 发表于 2021-4-27 18:15 | 显示全部楼层
exit

aaa new-model
aaa authentication login default local







vlan 1
description default
port 0-3 untagged
exit


interface fastethernet0
ip address dhcp
ip nat outside
exit


interface switchethernet0
ip address 20.26.20.1 255.255.255.0
vlan 1
ip nat inside
exit

ip nat inside source list Sys_PermitAll_fastethernet0 interface fastethernet0 overload



router ospf 100
log-adjacency-changes
network 20.26.20.0 0.0.0.127 area 7
network 20.250.20.0 0.0.0.3 area 7
exit
ip http server virtual**_a_1.0.1.35.rom

!end

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2021-5-9 10:05

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表