恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 1570|回复: 1

lede-X86在编译的时候,如何指定内核版本?5.4?5.10?

[复制链接]
发表于 2021-7-22 21:40 | 显示全部楼层 |阅读模式
git最新的LEDE,编译完成以后是5.10.X的版本,我看到他其实里面还带有5.4.X的内核版本,应该如何做,才可以编译的时候,最终的IMG是5.4.X的固件呢?
X86硬件平台
我的恩山、我的无线 The best wifi forum is right here.
发表于 2021-7-22 21:47 | 显示全部楼层
sed -i 's/PATCHVER:=5.10/PATCHVER:=5.4/g' target/linux/x86/Makefile
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2022-11-27 10:25

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

| 江苏省互联网有害信息举报中心 举报信箱:js12377@jschina.com.cn 举报电话:025-88802724 | 本站不良内容举报信箱:68610888@qq.com 举报电话:0519-86695797
快速回复 返回顶部 返回列表