恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 889|回复: 11

WNDR3800 还有在使用4.9内核的吗?

[复制链接]
发表于 2019-4-10 20:16 | 显示全部楼层 |阅读模式



老古董机器偶尔翻出来折腾下. 有用过BB, 有用过CC, 现在都已经4.14了, 最新的稳定版都18.06.2了, 以后AR71XX都没了都要变成DTS

WNDR3800-4.9.77内核

WNDR3800-4.9.77内核
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-4-10 20:46 来自手机 | 显示全部楼层
4.9的有用呀,感觉稳定,这几天体验潘多拉的,
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-4-10 21:10 | 显示全部楼层
老机器还是用3.18内核为好,虽然它跑4.9也不错

点评

CC现在如果新下载源码的话,编译不一定通的过了。。。缺胳膊少腿  详情 回复 发表于 2019-4-10 21:56
3.18应该是CC吧? CC和LEDE17014的内存占用差不多, 古老的BB占用内存真的相当低  详情 回复 发表于 2019-4-10 21:55
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-4-10 21:15 来自手机 | 显示全部楼层
4.19 路过,

点评

很想用你那只东欧的TP机器  详情 回复 发表于 2019-4-10 21:54
竟然把ar71xx升到4.19 卡不卡?  详情 回复 发表于 2019-4-10 21:35
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-4-10 21:35 来自手机 | 显示全部楼层
LGA1150 发表于 2019-4-10 21:15
4.19 路过,

竟然把ar71xx升到4.19  卡不卡?

点评

是 ath79 dts 分支,不是 ar71xx 还是 @981213 大神提交的 https://github.com/openwrt/openwrt/commit/3771176c9ef9b5d231e9019bc0c872dbe3617209 编译时改下 Makefile 就能用 4.19 了  详情 回复 发表于 2019-4-10 21:53
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-4-10 21:53 | 显示全部楼层
kochiya 发表于 2019-4-10 21:35
竟然把ar71xx升到4.19  卡不卡?

是 ath79 dts 分支,不是 ar71xx
还是 @981213 大神提交的 https://github.com/openwrt/openw ... 19bc0c872dbe3617209
编译时改下 Makefile 就能用 4.19 了
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-4-10 21:54 | 显示全部楼层

很想用你那只东欧的TP机器

点评

那个强行刷成 Archer C5 v4 的 WDR5620 千兆版?现在也能运行 OpenWrt 了,感谢某人提供的 8367S 交换机驱动 https://forum.openwrt.org/t/support-for-new-archer-c5-v4/15889/31 https://github.com/objelf/linu  详情 回复 发表于 2019-4-10 21:57
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-4-10 21:55 | 显示全部楼层
hzjnet@163.com 发表于 2019-4-10 21:10
老机器还是用3.18内核为好,虽然它跑4.9也不错

3.18应该是CC吧? CC和LEDE17014的内存占用差不多, 古老的BB占用内存真的相当低
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-4-10 21:56 | 显示全部楼层
hzjnet@163.com 发表于 2019-4-10 21:10
老机器还是用3.18内核为好,虽然它跑4.9也不错

CC现在如果新下载源码的话,编译不一定通的过了。。。缺胳膊少腿
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-4-10 21:57 | 显示全部楼层
safehorse 发表于 2019-4-10 21:54
很想用你那只东欧的TP机器

那个强行刷成 Archer C5 v4 的 WDR5620 千兆版?现在也能运行 OpenWrt 了,感谢某人提供的 8367S 交换机驱动
https://forum.openwrt.org/t/support-for-new-archer-c5-v4/15889/31
https://github.com/objelf/linux/ ... 5c6331832d9ed155491

点评

TP国内固件这个那个不稳定, 刷成INTL版感觉很高大上啊。。。。 OPENWRT居然也能刷了, 膜拜大神你的消息源。。。。太迅速了  详情 回复 发表于 2019-4-10 22:00
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-4-10 22:00 | 显示全部楼层
LGA1150 发表于 2019-4-10 21:57
那个强行刷成 Archer C5 v4 的 WDR5620 千兆版?现在也能运行 OpenWrt 了,感谢某人提供的 8367S 交换机 ...

TP国内固件这个那个不稳定, 刷成INTL版感觉很高大上啊。。。。

OPENWRT居然也能刷了, 膜拜大神你的消息源。。。。太迅速了
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-4-11 11:53 | 显示全部楼层
4.9路过看看
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )

GMT+8, 2019-10-18 10:31

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表