恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
当贝投影
查看: 3291|回复: 38

[openwrt(x86)] 求助:新入手的N5105,CPU待机温度96°C???【已解决】

  [复制链接]
发表于 2022-5-22 12:00 | 显示全部楼层 |阅读模式
本帖最后由 kanisen 于 2022-5-23 00:08 编辑







感谢各位大佬的建议,问题已经解决了,原因多少有点出乎意料。。。。





---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

月初拼夕夕754入手的4口Intel225VB3网卡N5105,没有散热背鳍,加了M2和内存后装了ESXI,运行了2天,总感觉外壳很烫,感觉40~50度的样子


没找到ESXI怎么看温度,就去BIOS里看了下
开机温度显示61°C

01.jpg


等了半小时,温度飙到96°C了。。。

02.jpg

截图发客服,客服回复我:这个是核心温度,不是CPU真实温度,让我外接个风扇
我总感觉自己被忽悠了
想起OpenWrt好像可以看温度,单独重装了个看了下,温度在85~91°C之间

13.png

想问问各位彦祖,你们有买N5105也像我这样吗?我这是不是可以直接找客服理赔了?还是真像客服说的,这是正常温度?

打算追加了M2的散热片,外置风扇,重涂硅脂,不知道就没有救啊。。。





---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------




下午看到各位,正好之前买的M2散热片和USB外置风扇也收到了,打算先从换硅脂开始
于是就拆开主板,然后我就发现,散热铜片的位置不太对。。。

41.jpg

这散热铜片压根没跟CPU对上嘛!!!也就是说CPU压根没有散热,怪不得会90多度。。。

不知道是品控问题还是快递的锅

重新清理硅脂,发现顶盖预留了散热铜片的凹槽,有凹槽铜片居然还会出来????

42.jpg

重涂了自己之前用剩下的硅脂,装回去,顺便装上M2散热片

开机后BIOS里看温度,忘了拍照了,不过我记得是40°C左右,特地放了2小时,系统温度涨到55°C,CPU温度涨到50°C,终于正常一些了

虽然好多了,但是还是感觉有些热,外壳摸着烫手,毕竟是被动散热,温度全在壳子上,可是我这今天室温才26°C,到夏天这外壳怕不是要煎鸡蛋了?

然后我把USB风扇插上,刚插上的时候我都呆了,挺大一风扇,但是感觉风量好小啊,这玩意能降温?
估计是因为风量小,倒是真的静音,耳朵离很近才能听到声音
但是这风扇线也太短了,就一小节,10CM都不到
还有就是我这N5105连散热背鳍都没有,只能把风扇直接放在外壳上,连个能固定的地方都没有

44.jpg

先看看能降多少吧,等了一个小时,结果比我想象中好很多啊

43.jpg

BIOS温度,CPU才35°C!!!效果也太显著了吧,手摸外壳可以明显感觉只是温热,不像之前那么烫手了

怕不准确,又开OpenWrt待机了半小时

31.png

挺好,完美解决,这下可以放心折腾了


我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 12:03 | 显示全部楼层
自己加风扇吧,我用机箱12v风扇接usb5v,几乎没有声音,温度pve里看40度左右
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 12:04 | 显示全部楼层

120450yj4khhn91cn30614.jpg
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 12:10 | 显示全部楼层
这温度太热了,50度左右还好点。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 12:11 | 显示全部楼层
我的都是在60度左右徘徊  没加风扇放柜子里
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 12:11 来自手机 | 显示全部楼层
哪家买的。有的用的硅脂太烂,或者根本没涂好。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 12:21 | 显示全部楼层
显示的是℉吧?
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 12:21 | 显示全部楼层
你这温度不对,即使没加风扇,也不应该这么高,应该是扇热块和CPU之间接触不良,自己拆下来重新上下硅脂吧,而且建议加个USB风扇,主要是nvme硬盘热。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 15:49 | 显示全部楼层
楼主是什么颜色的主板?
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 15:51 | 显示全部楼层
cpu的核心电压不对啊,没玩过这种cpu,不过1.7V的电压也太高了吧
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 20:32 | 显示全部楼层
不用问了,不管啥配置,待机这个温度就是有问题,建议能售后售后吧
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 22:19 | 显示全部楼层
同5105,不上风扇待机50左右正常,上M2建议上马甲+外置风扇,不然根本压不住
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 22:38 | 显示全部楼层
同5095,拆掉主板,铜块也拆掉,重新涂7921,商家给cpu用的相变片都被我贴到m2硬盘上了,最后外接了个usb风扇,冰冰凉,扔到弱电箱。。。

点评

cpu给m2,那cpu用啥散热 有教程或者图么  详情 回复 发表于 2022-5-31 00:52
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-22 23:35 | 显示全部楼层
不接风扇就是这么烫得夸张!
加风扇吧,没办法,重新涂硅脂依然没用,风扇才是解决问题的王道!
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-23 00:08 | 显示全部楼层
不是散热好的哪个款式吗
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2022-7-3 04:38

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表