恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
当贝投影
查看: 212|回复: 3

编译Lede大openwrt19.073版,提示which does not exist

[复制链接]
发表于 2022-6-16 15:18 | 显示全部楼层 |阅读模式
本帖最后由 yonglin2103 于 2022-6-16 15:20 编辑

源码地址:https://github.com/coolsnowwolf/openwrt 编译环境:Ubuntu 18 LTS x64
过程中未对feeds.conf.default添加第三方源码
[backcolor=var(--color-canvas-subtle)]./scripts/feeds install -a后,出现部分提示:which does not exist
怎样处理?
捕获.PNG
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-6-16 15:46 | 显示全部楼层
这个我还是真的不懂
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-6-16 16:02 | 显示全部楼层
看了一下提示,是说有个依赖uugamebooster不存在,装一下uugamebooster试试
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-6-16 22:56 | 显示全部楼层
19系列本来就没有docker,不选就没事,china-dns不用的话把依赖去掉就行了,要用就下载一个放进去
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2022-7-2 03:51

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表