恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 396|回复: 5

安装依赖提示这个,已经全局科学!!

[复制链接]
发表于 2022-7-20 17:40 | 显示全部楼层 |阅读模式
libclass-c3-xs-perl libclass-data-inheritable-perl libclass-method-modifiers-perl libclass-xsaccessor-perl libcommon-sense-perl libcommons-logging-java libcommons-parent-java
  libcrypt-dev libctf-nobfd0 libctf0 libdata-optlist-perl libdaxctl1 libdevel-callchecker-perl libdevel-caller-perl libdevel-globaldestruction-perl libdevel-lexalias-perl
  libdevel-stacktrace-perl libdist-checkconflicts-perl libdpkg-perl libdynaloader-functions-perl libelf-dev libemail-date-format-perl liberror-perl libeval-closure-perl
  libexception-class-perl libexpat1-dev libfakeroot libfdt1 libffi-dev libfile-fcntllock-perl libfile-homedir-perl libfile-next-perl libfile-which-perl libfl-dev libfl2
  libfontbox-java libgcc-11-dev libgfapi0 libgfrpc0 libgfxdr0 libglib2.0-dev libglib2.0-dev-bin libglusterfs0 libgmp-dev libgmp3-dev libgmpxx4ldbl libgsasl7 libhavege2
  libhiredis0.14 libibverbs1 libipc-shareable-perl libiscsi7 libitm1 libjs-highlight.js libjs-jquery libjs-sphinxdoc libjs-underscore libjson-perl libjson-xs-perl libjsoncpp25
  liblog-dispatch-perl liblog-log4perl-perl liblsan0 libltdl-dev libmail-sendmail-perl libmime-charset-perl libmime-lite-perl libmime-types-perl libmodule-implementation-perl
  libmodule-runtime-perl libmount-dev libmpc-dev libmpfr-dev libmro-compat-perl libnamespace-autoclean-perl libnamespace-clean-perl libncurses-dev libncurses5-dev libncursesw5-dev
  libndctl6 libnode72 libnsl-dev libntlm0 libosp5 libostyle1c2 libpackage-stash-perl libpackage-stash-xs-perl libpadwalker-perl libparams-classify-perl libparams-util-perl
  libparams-validationcompiler-perl libpcre16-3 libpcre2-16-0 libpcre2-dev libpcre2-posix3 libpcre3-dev libpcre32-3 libpcrecpp0v5 libpdfbox-java libpkgconf3 libpmem1 libpmemobj1
  libptexenc1 libpython2.7-minimal libpython2.7-stdlib libpython3-dev libpython3.10-dev libquadmath0 librados2 librbd1 librdmacm1 libreadline-dev libreadonly-perl libref-util-perl
  libref-util-xs-perl librhash0 librole-tiny-perl libruby3.0 libselinux1-dev libsepol-dev libserf-1-1 libsgmls-perl libsigsegv2 libsombok3 libspecio-perl libssl-dev
  libstdc++-11-dev libstring-crc32-perl libstringtemplate-java libstringtemplate4-java libsub-exporter-perl libsub-exporter-progressive-perl libsub-identify-perl
  libsub-install-perl libsub-name-perl libsub-quote-perl libsvn1 libsys-hostname-long-perl libteckit0 libtexlua53 libtexluajit2 libtext-unidecode-perl libtirpc-dev libtk8.6
  libtool libtsan0 libtypes-serialiser-perl libubsan1 libucl1 libunicode-linebreak-perl liburing2 libutf8proc2 libvariable-magic-perl libx32asan6 libx32atomic1 libx32gcc-11-dev
  libx32gcc-s1 libx32gomp1 libx32itm1 libx32quadmath0 libx32stdc++-11-dev libx32stdc++6 libx32ubsan1 libxml-libxml-perl libxml-namespacesupport-perl libxml-sax-base-perl
  libxml-sax-expat-perl libxml-sax-perl libxml2-utils libxstring-perl libyaml-tiny-perl libzzip-0-13 linux-libc-dev lmodern lrzsz lto-disabled-list lynx lynx-common m4 make
  manpages-dev msmtp ninja-build node-uglify-js nodejs nodejs-doc openjade openjdk-11-jre-headless opensp p7zip p7zip-full pkgconf preview-latex-style python2.7 python2.7-minimal
  python3-dev python3-distutils python3-pip python3-setuptools python3-wheel python3.10-dev qemu-block-extra qemu-utils rake rpcsvc-proto ruby ruby-net-telnet ruby-rubygems
  ruby-webrick ruby-xmlrpc ruby3.0 rubygems-integration scons sgmlspl subversion swig swig4.0 t1utils teckit tex-common tex-gyre texinfo texlive texlive-base texlive-bibtex-extra
  texlive-binaries texlive-extra-utils texlive-fonts-recommended texlive-formats-extra texlive-lang-greek texlive-latex-base texlive-latex-extra texlive-latex-recommended
  texlive-luatex texlive-pictures texlive-plain-generic texlive-science texlive-xetex tipa tk tk8.6 uglifyjs upx-ucl uuid-dev vim vim-runtime xmlto xsltproc zlib1g-dev
0 upgraded, 343 newly installed, 0 to remove and 0 not upgraded.
Need to get 145 kB/595 MB of archives.
After this operation, 1,706 MB of additional disk space will be used.
Ign:1 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fonts-gfs-baskerville all 1.1-6                                                                                      
Ign:2 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fonts-gfs-porson all 1.1-7
Ign:3 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fastjar amd64 2:0.98-7
Ign:1 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fonts-gfs-baskerville all 1.1-6
Ign:2 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fonts-gfs-porson all 1.1-7
Ign:3 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fastjar amd64 2:0.98-7
Ign:1 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fonts-gfs-baskerville all 1.1-6
Ign:2 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fonts-gfs-porson all 1.1-7
Ign:3 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fastjar amd64 2:0.98-7
Ign:1 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fonts-gfs-baskerville all 1.1-6
Ign:2 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fonts-gfs-porson all 1.1-7
Err:3 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fastjar amd64 2:0.98-7
  Connection failed [IP: 91.189.91.39 80]
Err:1 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fonts-gfs-baskerville all 1.1-6
  Connection failed [IP: 91.189.91.39 80]
Err:2 http://cn.archive.ubuntu.com/ubuntu jammy/universe amd64 fonts-gfs-porson all 1.1-7
  Connection failed [IP: 91.189.91.39 80]
E: Failed to fetch http://cn.archive.ubuntu.com/ubu ... ville_1.1-6_all.deb  Connection failed [IP: 91.189.91.39 80]
E: Failed to fetch http://cn.archive.ubuntu.com/ubu ... orson_1.1-7_all.deb  Connection failed [IP: 91.189.91.39 80]
E: Failed to fetch http://cn.archive.ubuntu.com/ubu ... ar_0.98-7_amd64.deb  Connection failed [IP: 91.189.91.39 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
seasky@seasky-virtual-machine:~/Desktop$

请教各位大神,问题出在哪,已经试了一天了!!!!!

我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-7-20 17:52 | 显示全部楼层
本帖最后由 jjit 于 2022-7-20 18:00 编辑

换个软件源试试:https://mirrors4.tuna.tsinghua.edu.cn/help/ubuntu/
重新 sudo apt-get update 更新一下列表,然后 install 依赖

点评

看不懂啊,大神能详细说下吗,感谢了!!  详情 回复 发表于 2022-7-20 20:44
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-7-20 19:46 | 显示全部楼层
用什么源代码?说来听听?
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2022-7-20 20:44 | 显示全部楼层
jjit 发表于 2022-7-20 17:52
换个软件源试试:https://mirrors4.tuna.tsinghua.edu.cn/help/ubuntu/
重新 sudo apt-get update 更新一 ...

看不懂啊,大神能详细说下吗,感谢了!!

点评

SSH 里运行:sudo sed -i 's#cn.archive.ubuntu.com#mirrors.tuna.tsinghua.edu.cn#g' /etc/apt/sources.list 然后运行:sudo apt-get update 再运行 install 装依赖  详情 回复 发表于 2022-7-20 21:08
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-7-20 21:08 | 显示全部楼层
东来东往 发表于 2022-7-20 20:44
看不懂啊,大神能详细说下吗,感谢了!!

SSH 里运行:sudo sed -i 's#cn.archive.ubuntu.com#mirrors.tuna.tsinghua.edu.cn#g' /etc/apt/sources.list
然后运行:sudo apt-get update
再运行 install 装依赖

点评

感谢!!!  详情 回复 发表于 2022-7-20 21:57
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2022-7-20 21:57 | 显示全部楼层
jjit 发表于 2022-7-20 21:08
SSH 里运行:sudo sed -i 's#cn.archive.ubuntu.com#mirrors.tuna.tsinghua.edu.cn#g' /etc/apt/sources. ...

感谢!!!
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2022-8-10 15:45

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

| 江苏省互联网有害信息举报中心 举报信箱:js12377@jschina.com.cn 举报电话:025-88802724 | 本站不良内容举报信箱:68610888@qq.com 举报电话:0519-86695797
快速回复 返回顶部 返回列表