恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 1179|回复: 15

[k2] 高格刷koolproxy规则报错了

[复制链接]
发表于 2019-7-20 19:45 | 显示全部楼层 |阅读模式
如题,都是按照教程https://www.right.com.cn/forum/thread-769232-1-1.html来的https://www.right.com.cn/forum/thread-769276-1-1.html


但是用putty 的时候,步骤都是对的,最后一步提示
login as: admin
admin@192.168.0.1's password:
BusyBox v1.22.1 (2018-06-21 16:56:52 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.
----------------------------------------------------
Welcome!
ChangShengJian (4.2.6.16193)
----------------------------------------------------
admin@Router:~$ cd /tmp
admin@Router:/tmp$ opkg install luci-app-koolproxy_3.8.4-5_ramips_24kec.ipk
Collected errors:
* opkg_conf_load: Could not create lock file /var/lock/opkg.lock: Permission denied.



问一下各位,出啥错误了
插件也用WinSCPPortable上传成功了

我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-7-20 20:03 | 显示全部楼层
看图片吧
200335tr7e8r8gh7agor7o.png
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-7-20 20:56 | 显示全部楼层
图片怎么挂了?
205656pw5u75mstjh444od.png
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-7-20 21:41 | 显示全部楼层
用户名用root,结尾tmp#

点评

root的密码是多少啊  详情 回复 发表于 2019-9-29 12:40
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-7-21 01:49 | 显示全部楼层
报错权限不对,chmod 755 /tmp  试试看
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-7-21 05:43 | 显示全部楼层
y_stc 发表于 2019-7-20 21:41
用户名用root,结尾tmp#

浏览器中不是默认的都是admin吗
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-7-21 06:52 | 显示全部楼层
admin权限不够要用root登录
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-7-21 09:23 | 显示全部楼层
qwe5121255 发表于 2019-7-21 06:52
admin权限不够要用root登录

谢谢,我回来再试试看。
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-7-21 16:18 | 显示全部楼层
装上去的意义不大,我K2装上高格,开启去广告,CPU经常飙到99%,而K2P开启广告正常!K2去广告还是刷官改吧

点评

有没有好的k2官改推荐啊  详情 回复 发表于 2019-7-22 07:28
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-7-22 07:28 | 显示全部楼层
yihong311 发表于 2019-7-21 16:18
装上去的意义不大,我K2装上高格,开启去广告,CPU经常飙到99%,而K2P开启广告正常!K2去广告还是刷官改吧

有没有好的k2官改推荐啊

点评

现在K2支持去广告的官改1.9版,去里面找 https://www.right.com.cn/forum/thread-636766-1-1.html  详情 回复 发表于 2019-7-29 15:21
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-7-29 15:21 | 显示全部楼层
yacy 发表于 2019-7-22 07:28
有没有好的k2官改推荐啊

现在K2支持去广告的官改1.9版,去里面找
https://www.right.com.cn/forum/thread-636766-1-1.html
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-7-29 21:53 | 显示全部楼层
yihong311 发表于 2019-7-29 15:21
现在K2支持去广告的官改1.9版,去里面找
https://www.right.com.cn/forum/thread-636766-1-1.html

好的,谢谢
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-7-29 21:57 | 显示全部楼层
yihong311 发表于 2019-7-29 15:21
现在K2支持去广告的官改1.9版,去里面找
https://www.right.com.cn/forum/thread-636766-1-1.html

啊,我就是这个版本的,v19版本的,去广告根本没有用呢,已经开启了功能

点评

只能去除 手机 app里面的广告,例如 爱奇艺 优酷 腾讯视频 里面的广告,电视机,跟盒子的广告去不了。  详情 回复 发表于 2019-7-31 01:14
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-7-31 01:14 | 显示全部楼层
yacy 发表于 2019-7-29 21:57
啊,我就是这个版本的,v19版本的,去广告根本没有用呢,已经开启了功能

只能去除 手机 app里面的广告,例如 爱奇艺 优酷 腾讯视频 里面的广告,电视机,跟盒子的广告去不了。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-8-3 15:55 | 显示全部楼层
login as: root
root@192.168.1.1's password:


BusyBox v1.22.1 (2018-06-21 16:56:52 CST) built-in shell (ash)
Enter 'help' for a list of built-in commands.

----------------------------------------------------
Welcome!

ChangShengJian (4.2.6.16193)
----------------------------------------------------
root@Router:~# opkg update
Downloading http://archive.openwrt.org/barri ... s/base/Packages.gz.
Updated list of available packages in /var/opkg-lists/base.
Downloading http://archive.openwrt.org/barri ... gement/Packages.gz.
Updated list of available packages in /var/opkg-lists/management.
Downloading http://archive.openwrt.org/barri ... ckages/Packages.gz.
Updated list of available packages in /var/opkg-lists/oldpackages.
Downloading http://archive.openwrt.org/barri ... ckages/Packages.gz.
Updated list of available packages in /var/opkg-lists/packages.
root@Router:~#
root@Router:~# cd /tmp
root@Router:/tmp# opkg installluci-app-koolproxy_3.8.4-5_ramips_24kec.ipk
opkg: unknown sub-command installluci-app-koolproxy_3.8.4-5_ramips_24kec.ipk
usage: opkg [options...] sub-command [arguments...]
where sub-command is one of:

Package Manipulation:
        update                  Update list of available packages
        upgrade <pkgs>          Upgrade packages
        install <pkgs>          Install package(s)
        configure <pkgs>        Configure unpacked package(s)
        remove <pkgs|regexp>    Remove package(s)
        flag <flag> <pkgs>      Flag package(s)
         <flag>=hold|noprune|user|ok|installed|unpacked (one per invocation)

Informational Commands:
        list                    List available packages
        list-installed          List installed packages
        list-upgradable         List installed and upgradable packages
        list-changed-conffiles  List user modified configuration files
        files <pkg>             List files belonging to <pkg>
        search <file|regexp>    List package providing <file>
        find <regexp>           List packages whose name or description matches <regexp>
        info [pkg|regexp]       Display all info for <pkg>
        status [pkg|regexp]     Display all status for <pkg>
        download <pkg>          Download <pkg> to current directory
        compare-versions <v1> <op> <v2>
                            compare versions using <= < > >= = << >>
        print-architecture      List installable package architectures
        depends [-A] [pkgname|pat]+
        whatdepends [-A] [pkgname|pat]+
        whatdependsrec [-A] [pkgname|pat]+
        whatrecommends[-A] [pkgname|pat]+
        whatsuggests[-A] [pkgname|pat]+
        whatprovides [-A] [pkgname|pat]+
        whatconflicts [-A] [pkgname|pat]+
        whatreplaces [-A] [pkgname|pat]+

Options:
        -A                      Query all packages not just those installed
        -V[<level>]             Set verbosity level to <level>.
        --verbosity[=<level>]   Verbosity levels:
                                        0 errors only
                                        1 normal messages (default)
                                        2 informative messages
                                        3 debug
                                        4 debug level 2
        -f <conf_file>          Use <conf_file> as the opkg configuration file
        --conf <conf_file>
        --cache <directory>     Use a package cache
        -d <dest_name>          Use <dest_name> as the the root directory for
        --dest <dest_name>      package installation, removal, upgrading.
                                <dest_name> should be a defined dest name from
                                the configuration file, (but can also be a
                                directory name in a pinch).
        -o <dir>                Use <dir> as the root directory for
        --offline-root <dir>    offline installation of packages.
        --add-arch <arch>:<prio>        Register architecture with given priority
        --add-dest <name>:<path>        Register destination with given path

Force Options:
        --force-depends         Install/remove despite failed dependencies
        --force-maintainer      Overwrite preexisting config files
        --force-reinstall       Reinstall package(s)
        --force-overwrite       Overwrite files from other package(s)
        --force-downgrade       Allow opkg to downgrade packages
        --force-space           Disable free space checks
        --force-postinstall     Run postinstall scripts even in offline mode
        --force-remove  Remove package even if prerm script fails
        --force-checksum        Don't fail on checksum mismatches
        --noaction              No action -- test only
        --download-only No action -- download only
        --nodeps                Do not follow dependencies
        --nocase                Perform case insensitive pattern matching
        --force-removal-of-dependent-packages
                                Remove package and all dependencies
        --autoremove            Remove packages that were installed
                                automatically to satisfy dependencies
        -t                      Specify tmp-dir.
        --tmp-dir               Specify tmp-dir.

regexp could be something like 'pkgname*' '*file*' or similar
e.g. opkg info 'libstd*' or opkg search '*libop*' or opkg remove 'libncur*'
root@Router:/tmp#
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )

GMT+8, 2019-10-21 16:25

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表