找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
广告投放联系QQ68610888
查看: 504|回复: 8

大佬们帮忙看看。这个lede编译不成功怎么解决。

[复制链接]
发表于 2023-8-30 11:52 | 显示全部楼层 |阅读模式
不选alist插件可以编译成功,选了alist插件编译就报错。之前alist插件是3.25版本可以编译成功,现在版本是3.26就编译不成功。




本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有账号?立即注册

×
发表于 2023-8-30 12:17 来自手机 | 显示全部楼层
alist  去掉

点评

编译好之后也安装不了了  详情 回复 发表于 2023-8-30 12:45
回复 支持 反对

使用道具 举报

 楼主| 发表于 2023-8-30 12:45 | 显示全部楼层

编译好之后也安装不了了
回复 支持 反对

使用道具 举报

发表于 2023-8-30 14:29 来自手机 | 显示全部楼层
人家alist本来就是二进制文件吧 下载下来传进去 ssh里面配置就好
回复 支持 反对

使用道具 举报

发表于 2023-8-30 16:48 | 显示全部楼层
alist依赖系统的libfuse-dev

点评

我想编译的时候就编译进去 自行安装总感觉和系统配合的不是很好  详情 回复 发表于 2023-8-30 19:52
是需要在乌班图里安装libfuse-dev环境吗  详情 回复 发表于 2023-8-30 19:51
回复 支持 反对

使用道具 举报

 楼主| 发表于 2023-8-30 19:51 | 显示全部楼层
XanaduNWH 发表于 2023-8-30 16:48
alist依赖系统的libfuse-dev

是需要在乌班图里安装libfuse-dev环境吗
回复 支持 反对

使用道具 举报

 楼主| 发表于 2023-8-30 19:52 | 显示全部楼层
XanaduNWH 发表于 2023-8-30 16:48
alist依赖系统的libfuse-dev

我想编译的时候就编译进去  自行安装总感觉和系统配合的不是很好

点评

在Ubuntu里面安装libfuse-dev。 有条件尽量自己编译。除了op官方的稳定版,网上down的ipk很难找到和base包版本一致的,差一个版本号,有可能某个函数就不兼容了。  详情 回复 发表于 2023-8-30 20:07
回复 支持 反对

使用道具 举报

发表于 2023-8-30 20:07 | 显示全部楼层
非花 发表于 2023-8-30 19:52
我想编译的时候就编译进去  自行安装总感觉和系统配合的不是很好

在Ubuntu里面安装libfuse-dev。
有条件尽量自己编译。除了op官方的稳定版,网上down的ipk很难找到和base包版本一致的,差一个版本号,有可能某个函数就不兼容了。

点评

多谢大佬,安装这个环境后编译成功了  详情 回复 发表于 2023-8-30 20:10
回复 支持 反对

使用道具 举报

 楼主| 发表于 2023-8-30 20:10 | 显示全部楼层
XanaduNWH 发表于 2023-8-30 20:07
在Ubuntu里面安装libfuse-dev。
有条件尽量自己编译。除了op官方的稳定版,网上down的ipk很难找到和base ...

多谢大佬,安装这个环境后编译成功了  
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

欢迎大家光临恩山无线论坛上一条 /1 下一条

有疑问请添加管理员QQ86788181|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )

GMT+8, 2024-6-20 23:20

Powered by Discuz! X3.5

© 2001-2024 Discuz! Team.

| 江苏省互联网有害信息举报中心 举报信箱:js12377 | @jischina.com.cn 举报电话:025-88802724 本站不良内容举报信箱:68610888@qq.com

快速回复 返回顶部 返回列表