找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
广告投放联系QQ68610888
查看: 233|回复: 1

请教一个lede编译问题

[复制链接]
发表于 2023-11-14 15:37 | 显示全部楼层 |阅读模式
请问各位大佬  使用lede大佬的源码编译 怎么切换到22.03版本编译  现在的23.05因为libopenssl升级到3版本  有些app需要22.03的libopenssl1版本  所以 请教下大佬们 怎么切换到22.03版本开始编译
发表于 2023-11-14 16:04 | 显示全部楼层
本帖最后由 vpei 于 2023-11-14 16:06 编辑

可以在git clone 时加分支。或者在本地设置默认分支,具体可以查下git的一些命令。还可以直接修改libopenssl的文件中的版本信息。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

欢迎大家光临恩山无线论坛上一条 /1 下一条

有疑问请添加管理员QQ86788181|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )

GMT+8, 2024-6-21 00:04

Powered by Discuz! X3.5

© 2001-2024 Discuz! Team.

| 江苏省互联网有害信息举报中心 举报信箱:js12377 | @jischina.com.cn 举报电话:025-88802724 本站不良内容举报信箱:68610888@qq.com

快速回复 返回顶部 返回列表