找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
广告投放联系QQ68610888
查看: 3571|回复: 3

大佬帮我看看安装个IPK主题就这样了!

[复制链接]
发表于 2021-9-27 09:34 | 显示全部楼层 |阅读模式
悬赏10恩山币已解决
/usr/lib/lua/luci/template.lua:97: Failed to execute template 'sysauth'.A runtime error occurred: /usr/lib/lua/luci/template.lua:97: Failed to execute template 'header'.A runtime error occurred: /usr/lib/lua/luci/template.lua:97: Failed to execute template 'themes/argon/header'.A runtime error occurred: [string "/usr/lib/lua/luci/view/themes/argon/header...."]:22: attempt to call field 'node_childs' (a nil value)stack traceback:        [string "/usr/lib/lua/luci/view/themes/argon/header...."]:22: in main chunkstack traceback:        [C]: in function 'error'        /usr/lib/lua/luci/template.lua:97: in function 'render'        /usr/lib/lua/luci/dispatcher.lua:754: in function 'include'        [string "/usr/lib/lua/luci/view/header.htm"]:3: in main chunkstack traceback:        [C]: in function 'error'        /usr/lib/lua/luci/template.lua:97: in function 'render'        /usr/lib/lua/luci/dispatcher.lua:754: in function 'include'        [string "/usr/lib/lua/luci/view/sysauth.htm"]:1: in main chunkstack traceback:        [C]: in function 'error'        /usr/lib/lua/luci/template.lua:97: in function </usr/lib/lua/luci/template.lua:85>        (tail call): ?        (tail call): ?        /usr/lib/lua/luci/dispatcher.lua:983: in function 'dispatch'        /usr/lib/lua/luci/dispatcher.lua:479: in function </usr/lib/lua/luci/dispatcher.lua:478>



大佬帮忙看看怎么回事!!!

最佳答案

查看完整内容

argon主题有两个版本 一个适用于lede的Luci-18.06 一个适用于官方的Luci-19.07以后,你装错了 进ssh执行 opkg remove luci-theme-argon 然后删除Luci缓存,重启uhttpd rm -rf /tmp/luci-* service uhttpd restart
我的恩山、我的无线 The best wifi forum is right here.
发表于 2021-9-27 09:34 | 显示全部楼层
argon主题有两个版本
一个适用于lede的Luci-18.06
一个适用于官方的Luci-19.07以后,你装错了
进ssh执行
opkg remove luci-theme-argon
然后删除Luci缓存,重启uhttpd
rm -rf /tmp/luci-*
service uhttpd restart

点评

你好! 问下那我应该怎么安装?  详情 回复 发表于 2021-9-27 12:26
我的恩山、我的无线 The best wifi forum is right here.
回复

使用道具 举报

 楼主| 发表于 2021-9-27 12:26 | 显示全部楼层
avin4 发表于 2021-9-27 09:34
argon主题有两个版本
一个适用于lede的Luci-18.06
一个适用于官方的Luci-19.07以后,你装错了

你好! 问下那我应该怎么安装?

我的恩山、我的无线 The best wifi forum is right here.
回复

使用道具 举报

发表于 2023-7-22 21:31 | 显示全部楼层
niubidddddd
我的恩山、我的无线 The best wifi forum is right here.
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

欢迎大家光临恩山无线论坛上一条 /1 下一条

有疑问请添加管理员QQ86788181|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )

GMT+8, 2024-3-4 22:07

Powered by Discuz! X3.5

© 2001-2024 Discuz! Team.

| 江苏省互联网有害信息举报中心 举报信箱:js12377 | @jischina.com.cn 举报电话:025-88802724 本站不良内容举报信箱:68610888@qq.com 举报电话:0519-86695797

快速回复 返回顶部 返回列表