恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 309|回复: 20

[k2p] 【求助】路由器一直重启

[复制链接]
发表于 2019-9-12 00:14 来自手机 | 显示全部楼层 |阅读模式
刷了好几个固件了,虽然能正常联上网,但是总是一直自动重启,请问各位大佬该如何解决。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-12 00:16 | 显示全部楼层
是不是刷了 垃圾paldier的固件

点评

高恪、老毛子、OpenWrt 固件换了好几个了,WiFi可以正常连接上网,但是路由器动不动就自动重启  详情 回复 发表于 2019-9-12 09:00
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-12 00:51 | 显示全部楼层
换其他固件

点评

高恪、老毛子、OpenWrt 固件换了好几个了,WiFi可以正常连接上网,但是路由器动不动就自动重启,特别是下载东西,一下载就重启了  详情 回复 发表于 2019-9-12 09:01
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-12 01:39 | 显示全部楼层
刷什么固件最好,能不能给个刷机教程谢谢

点评

我也是新手,到现在还没刷上一个日常能用的。。。。  详情 回复 发表于 2019-9-12 09:02
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-12 07:13 | 显示全部楼层
有时候莫名其妙的毛病也许就是因为少了两步:刷机前在breed内恢复出厂模式,刷机后reset

点评

breed中恢复出厂设置是这样的,选择哪个呢  详情 回复 发表于 2019-9-12 09:11
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-12 08:27 | 显示全部楼层
应该是固件不合适,换一个再试试。,

点评

我的是A1版本,老哥有推荐的固件链接么,晚上我回去在试下  详情 回复 发表于 2019-9-12 09:18
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-9-12 09:00 | 显示全部楼层
zhd1314 发表于 2019-9-12 00:16
是不是刷了 垃圾paldier的固件

高恪、老毛子、OpenWrt 固件换了好几个了,WiFi可以正常连接上网,但是路由器动不动就自动重启
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-9-12 09:01 | 显示全部楼层

高恪、老毛子、OpenWrt 固件换了好几个了,WiFi可以正常连接上网,但是路由器动不动就自动重启,特别是下载东西,一下载就重启了
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-9-12 09:02 | 显示全部楼层
lzsmf 发表于 2019-9-12 01:39
刷什么固件最好,能不能给个刷机教程谢谢

我也是新手,到现在还没刷上一个日常能用的。。。。
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-9-12 09:11 | 显示全部楼层
cixiclq 发表于 2019-9-12 07:13
有时候莫名其妙的毛病也许就是因为少了两步:刷机前在breed内恢复出厂模式,刷机后reset

breed中恢复出厂设置是这样的,选择哪个呢

点评

一般是公版,特定路由固件就按照这里显示的路由器名称来选择  详情 回复 发表于 2019-9-12 12:32
公版分区  发表于 2019-9-12 12:28
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-12 09:18 | 显示全部楼层
如果是用了一年多的旧机,那需要拆开看看电容是否鼓包了,新机的话请忽略。
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-9-12 09:18 | 显示全部楼层
lgwhx 发表于 2019-9-12 08:27
应该是固件不合适,换一个再试试。,

我的是A1版本,老哥有推荐的固件链接么,晚上我回去在试下
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-12 09:49 | 显示全部楼层
换个好点的电源试试,原配那个不怎么样。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-12 12:32 | 显示全部楼层
本帖最后由 cixiclq 于 2019-9-12 12:34 编辑
z1298808165 发表于 2019-9-12 09:11
breed中恢复出厂设置是这样的,选择哪个呢

一般是公版,特定路由固件就按照这里显示的路由器名称来选择
看你8楼所说,严重怀疑供电不良,更换好点的电源适配器试试,还不行就需要打开查看主板,滤波电容容量是否缺失。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-9-12 15:46 | 显示全部楼层
是否是散热有问题,电容有没有鼓包等等,或者插件先不开,看看是否稳定。
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )

GMT+8, 2019-9-18 04:59

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表