恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 5572|回复: 12

求助。。无法更新源。。

[复制链接]
发表于 2015-7-11 15:31 | 显示全部楼层 |阅读模式
1.jpg

这个版本的Dreambox软件源没法用了。。
就手动换了一下

  1. dest root /
  2. dest ram /tmp
  3. lists_dir ext /var/opkg-lists
  4. option overlay_root /overlay
  5. src/gz base http://jsl.openwrt.bobiji.com/snapshots/trunk/ramips/rt305x/packages/base
  6. src/gz luci http://jsl.openwrt.bobiji.com/snapshots/trunk/ramips/rt305x/packages/luci
  7. src/gz management http://jsl.openwrt.bobiji.com/snapshots/trunk/ramips/rt305x/packages/management
  8. src/gz packages http://jsl.openwrt.bobiji.com/snapshots/trunk/ramips/rt305x/packages/packages
  9. src/gz routing http://jsl.openwrt.bobiji.com/snapshots/trunk/ramips/rt305x/packages/routing
  10. src/gz telephony http://jsl.openwrt.bobiji.com/snapshots/trunk/ramips/rt305x/packages/telephony
  11. src/gz openwrt_dist http://openwrt-dist.sourceforge.net/releases/ramips/packages
  12. src/gz openwrt_dist_luci http://openwrt-dist.sourceforge.net/releases/luci/packages
复制代码

但是
update后出现这个怎么解决。。
  1. root@DreamBox:~# opkg update
  2. Package agetty version 2.25.2-4 has no valid architecture, ignoring.
  3. Package ar version 2.24-3 has no valid architecture, ignoring.
  4. Package arptables version 0.0.4-1 has no valid architecture, ignoring.
  5. Package atm-aread version 2.5.2-5 has no valid architecture, ignoring.
  6. Package atm-atmaddr version 2.5.2-5 has no valid architecture, ignoring.
  7. Package atm-atmdiag version 2.5.2-5 has no valid architecture, ignoring.
  8. Package atm-atmdump version 2.5.2-5 has no valid architecture, ignoring.
  9. Package atm-atmloop version 2.5.2-5 has no valid architecture, ignoring.
  10. Package atm-atmsigd version 2.5.2-5 has no valid architecture, ignoring.
  11. Package atm-atmswitch version 2.5.2-5 has no valid architecture, ignoring.
  12. Package atm-atmtcp version 2.5.2-5 has no valid architecture, ignoring.
  13. Package atm-awrite version 2.5.2-5 has no valid architecture, ignoring.
  14. Package atm-bus version 2.5.2-5 has no valid architecture, ignoring.
  15. Package atm-debug-tools version 2.5.2-5 has no valid architecture, ignoring.
  16. Package atm-diagnostics version 2.5.2-5 has no valid architecture, ignoring.
  17. Package atm-esi version 2.5.2-5 has no valid architecture, ignoring.
  18. Package atm-ilmid version 2.5.2-5 has no valid architecture, ignoring.
  19. Package atm-ilmidiag version 2.5.2-5 has no valid architecture, ignoring.
  20. Package atm-lecs version 2.5.2-5 has no valid architecture, ignoring.
  21. Package atm-les version 2.5.2-5 has no valid architecture, ignoring.
  22. Package atm-mpcd version 2.5.2-5 has no valid architecture, ignoring.
  23. Package atm-saaldump version 2.5.2-5 has no valid architecture, ignoring.
  24. Package atm-sonetdiag version 2.5.2-5 has no valid architecture, ignoring.
  25. Package atm-svc_recv version 2.5.2-5 has no valid architecture, ignoring.
  26. Package atm-svc_send version 2.5.2-5 has no valid architecture, ignoring.
  27. Package atm-tools version 2.5.2-5 has no valid architecture, ignoring.
  28. Package atm-ttcp_atm version 2.5.2-5 has no valid architecture, ignoring.
  29. Package atm-zeppelin version 2.5.2-5 has no valid architecture, ignoring.
  30. Package authsae version 2014-06-09-8531ab158910a525d4bcbb3ad02c08342f6987f2 has                                                                                                                                                              no valid architecture, ignoring.
  31. Package badblocks version 1.42.12-1 has no valid architecture, ignoring.
  32. Package base-files version 157-r46288 has no valid architecture, ignoring.
  33. Package binutils version 2.24-3 has no valid architecture, ignoring.
  34. Package blkid version 2.25.2-4 has no valid architecture, ignoring.
  35. Package block-mount version 2015-05-24-09027fc86babc3986027a0e677aca1b6999a9e14                                                                                                                                                              has no valid architecture, ignoring.
  36. Package br2684ctl version 2.5.2-5 has no valid architecture, ignoring.
  37. Package busybox version 1.23.2-1 has no valid architecture, ignoring.
  38. Package bzip2 version 1.0.6-2 has no valid architecture, ignoring.
  39. Package ca-certificates version 20150426 has no valid architecture, ignoring.
  40. Package cal version 2.25.2-4 has no valid architecture, ignoring.
  41. Package cfdisk version 2.25.2-4 has no valid architecture, ignoring.
  42. Package chat version 2.4.7-7 has no valid architecture, ignoring.
  43. Package comgt-directip version 0.32-25 has no valid architecture, ignoring.
  44. Package comgt-ncm version 0.32-25 has no valid architecture, ignoring.
  45. Package comgt version 0.32-25 has no valid architecture, ignoring.
  46. Package conntrack-tools version 1.4.2-1 has no valid architecture, ignoring.
  47. Package curl version 7.43.0-1 has no valid architecture, ignoring.
  48. Package debugfs version 1.42.12-1 has no valid architecture, ignoring.
  49. Package dmesg version 2.25.2-4 has no valid architecture, ignoring.
  50. Package dnsmasq-dhcpv6 version 2.73-1 has no valid architecture, ignoring.
  51. Package dnsmasq-full version 2.73-1 has no valid architecture, ignoring.
  52. Package dnsmasq version 2.73-1 has no valid architecture, ignoring.
  53. Package dropbear version 2015.67-1 has no valid architecture, ignoring.
  54. Package dropbearconvert version 2015.67-1 has no valid architecture, ignoring.
  55. Package dumpe2fs version 1.42.12-1 has no valid architecture, ignoring.
  56. Package e2freefrag version 1.42.12-1 has no valid architecture, ignoring.
复制代码

点评

这么老的固件 用不了trunk的源 内核2.6 。。。。。。这是N年前的东西吧 AA的源都用不了 所以你还是刷个新版本吧  发表于 2015-7-11 19:28
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-7-11 18:42 | 显示全部楼层
不明觉厉 重启下路由了 用putty登录执行命令
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-7-11 18:52 | 显示全部楼层
本帖最后由 popu111 于 2015-7-11 19:02 编辑

这是2012年的trunk啊。。。trunk的源早就更新了
解决方法:请将/snapshots/trunk替换为/attitude_adjustment/12.09(如果不行叫我)

点评

对里面原本装的软件有影响么?  详情 回复 发表于 2015-7-11 21:05
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-7-11 19:27 | 显示全部楼层
这么老的固件 用不了trunk的源  内核2.6 。。。。。。这是N年前的东西吧  AA的源都用不了的  所以你还是刷个新版本吧

点评

关键是里面集成的好几个软件正好都有用。。14.0.7的这个型号没有现成的固件。。自己试着装都有一些奇怪的问题。。  详情 回复 发表于 2015-7-11 21:13
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2015-7-11 21:05 | 显示全部楼层
本帖最后由 小四 于 2015-7-11 21:10 编辑
popu111 发表于 2015-7-11 18:52
这是2012年的trunk啊。。。trunk的源早就更新了
解决方法:请将/snapshots/trunk替换为/attitude_adjustme ...

软件源么?

但是12.09下的只有packages
bace、luci什么的都没有啊。。
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2015-7-11 21:13 | 显示全部楼层
S沁雨寒S_风雪 发表于 2015-7-11 19:27
这么老的固件 用不了trunk的源  内核2.6 。。。。。。这是N年前的东西吧  AA的源都用不了的  所以你还是刷 ...

关键是里面集成的好几个软件正好都有用。。14.0.7的这个型号没有现成的固件。。自己试着装都有一些奇怪的问题。。

点评

比如?  详情 回复 发表于 2015-7-11 21:18
没注意。。。这货原来的源好像是专门的。。。backfire内核是2.6但根本没有ramips,aa的内核已经3.3了。。。  详情 回复 发表于 2015-7-11 21:18
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-7-11 21:18 | 显示全部楼层
小四 发表于 2015-7-11 21:13
关键是里面集成的好几个软件正好都有用。。14.0.7的这个型号没有现成的固件。。自己试着装都有一些奇怪的 ...

没注意。。。这货原来的源好像是专门的。。。backfire内核是2.6但根本没有ramips,aa的内核已经3.3了。。。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-7-11 21:18 | 显示全部楼层
小四 发表于 2015-7-11 21:13
关键是里面集成的好几个软件正好都有用。。14.0.7的这个型号没有现成的固件。。自己试着装都有一些奇怪的 ...

比如?

点评

Transmission 硬盘休眠 自动挂载 QoS.. 想装ss也装不上。。  详情 回复 发表于 2015-7-11 21:30
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2015-7-11 21:30 | 显示全部楼层

Transmission 硬盘休眠 自动挂载 QoS..
想装ss也装不上。。

点评

新版SS在 最新trunk上有问题 cc rc2没问题  详情 回复 发表于 2015-7-11 21:43
这些 BB或者CC都可以装 trunk的话你装cc rc2好了 没有现成的集成包自己官方bin+package就行了  详情 回复 发表于 2015-7-11 21:43
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-7-11 21:43 | 显示全部楼层
小四 发表于 2015-7-11 21:30
Transmission 硬盘休眠 自动挂载 QoS..
想装ss也装不上。。

这些 BB或者CC都可以装  trunk的话你装cc rc2好了  没有现成的集成包自己官方bin+package就行了
我的恩山、我的无线 The best wifi forum is right here.
发表于 2015-7-11 21:43 | 显示全部楼层
小四 发表于 2015-7-11 21:30
Transmission 硬盘休眠 自动挂载 QoS..
想装ss也装不上。。

新版SS在 最新trunk上有问题 cc rc2没问题

点评

我试试ccr2。。  详情 回复 发表于 2015-7-11 23:20
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2015-7-11 23:20 | 显示全部楼层
S沁雨寒S_风雪 发表于 2015-7-11 21:43
新版SS在 最新trunk上有问题 cc rc2没问题

我试试ccr2。。
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

欢迎大家光临恩山无线论坛上一条 /1 下一条

有疑问请添加管理员QQ86788181|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2023-1-31 17:50

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

| 江苏省互联网有害信息举报中心 举报信箱:js12377@jschina.com.cn 举报电话:025-88802724 | 本站不良内容举报信箱:68610888@qq.com 举报电话:0519-86695797
快速回复 返回顶部 返回列表