恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 419|回复: 8

求助ss和transmission问题

[复制链接]
发表于 2020-2-4 12:10 | 显示全部楼层 |阅读模式
最近在vps搭建ss和v贰瑞后,用openwrt ss plus和ss pro(两个工具都测试过)始终手工竹梯子可以出greatwall,但是登录谷歌帐户总是提示错误无法登录,后来又在某机场买了一个月的会员也不行,电脑和手机用ss客户端直接出greatwall可以登录没有任何问题,很奇怪这是什么问题?另外一个就是transmission已经在路由把51413端口映射出去了,测试端口显示不可用,联通光纤肯定是公网IP113开头,telnet 公网ip 51413有响应,我是tr2.92版本看论坛说是版本问题,请教各位有没有解决办法谢谢
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-2-4 14:03 | 显示全部楼层
丝丝的问题不讨论。
tr版本不对就换版本呗,我用2.94完全正常。2.92我印象中upnp要改。

点评

我是hc5661a刷的openwrt 19.01版本,自己不会编译固件,没有办法升级transmission,找遍网上也没有openwrt transmissions 2.94 ipk  详情 回复 发表于 2020-2-4 14:42
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-2-4 14:42 | 显示全部楼层
scucs 发表于 2020-2-4 14:03
丝丝的问题不讨论。
tr版本不对就换版本呗,我用2.94完全正常。2.92我印象中upnp要改。

我是hc5661a刷的openwrt 19.01版本,自己不会编译固件,没有办法升级transmission,找遍网上也没有openwrt transmissions 2.94 ipk

点评

不知道你所谓的19.01是不是打错字了。openwrt 19的正式版,目前只有19.07和19.07.1。如果不是正式版的,那么就需要你自己编译了。 19.07.1正式版的,安装以下的包: https://downloads.openwrt.org/releases/1  详情 回复 发表于 2020-2-4 15:14
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-2-4 15:14 | 显示全部楼层
ps3wifi 发表于 2020-2-4 14:42
我是hc5661a刷的openwrt 19.01版本,自己不会编译固件,没有办法升级transmission,找遍网上也没有openwr ...

不知道你所谓的19.01是不是打错字了。openwrt 19的正式版,目前只有19.07和19.07.1。如果不是正式版的,那么就需要你自己编译了。

19.07.1正式版的,安装以下的包:

https://downloads.openwrt.org/re ... -11_mipsel_24kc.ipk

https://downloads.openwrt.org/re ... web_2.94-11_all.ipk

https://downloads.openwrt.org/re ... 5-1592197-1_all.ipk

https://downloads.openwrt.org/re ... 5-1592197-1_all.ipk

点评

安装不了提示缺少依赖包 Collected errors: * satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-transmission: * luci-compat * luci-lib-ipkg * * opkg_install_cmd:  详情 回复 发表于 2020-2-4 16:34
没有打错,我是极路由1S 7620 hc5661a PandoraBox 19.01 2018-12-31-git-4b6a3d5ca / LuCI Master (git-18.364.80006-87f648f)这个能用吗?  详情 回复 发表于 2020-2-4 16:23
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-2-4 16:23 | 显示全部楼层
scucs 发表于 2020-2-4 15:14
不知道你所谓的19.01是不是打错字了。openwrt 19的正式版,目前只有19.07和19.07.1。如果不是正式版的, ...

没有打错,我是极路由1S 7620 hc5661a PandoraBox 19.01 2018-12-31-git-4b6a3d5ca / LuCI Master (git-18.364.80006-87f648f)这个能用吗?

点评

PandoraBox。。。。没现成的。需要自己编译。  详情 回复 发表于 2020-2-4 16:26
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-2-4 16:26 | 显示全部楼层
ps3wifi 发表于 2020-2-4 16:23
没有打错,我是极路由1S 7620 hc5661a PandoraBox 19.01 2018-12-31-git-4b6a3d5ca / LuCI Master (git-1 ...

PandoraBox。。。。没现成的。需要自己编译。
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-2-4 16:34 | 显示全部楼层
scucs 发表于 2020-2-4 15:14
不知道你所谓的19.01是不是打错字了。openwrt 19的正式版,目前只有19.07和19.07.1。如果不是正式版的, ...

安装不了提示缺少依赖包
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-transmission:
*         luci-compat *         luci-lib-ipkg *
* opkg_install_cmd: Cannot install package luci-app-transmission
依赖包又安装不了
Unknown package 'luci-compat'.
Collected errors:
可能源里面就没有这个依赖包

点评

PandoraBox别想了,要自己编译的。  详情 回复 发表于 2020-2-4 16:54
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-2-4 16:54 | 显示全部楼层
ps3wifi 发表于 2020-2-4 16:34
安装不了提示缺少依赖包
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the followi ...

PandoraBox别想了,要自己编译的。

点评

谢谢,非常感谢  详情 回复 发表于 2020-2-4 17:39
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-2-4 17:39 | 显示全部楼层
scucs 发表于 2020-2-4 16:54
PandoraBox别想了,要自己编译的。

谢谢,非常感谢
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-10-24 22:18

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表