恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 172|回复: 3

X86 19.07 softether*** server 只要运行服务, 外网就开始间歇性断流

[复制链接]
发表于 2020-10-6 23:06 | 显示全部楼层 |阅读模式
试过19.07好几个版本了,lean的R20版本,官方19.07版本,官方snapshot版本。硬件试过虚拟机、双intel网卡实体机都不行。


目前的测试环境:
官方19.07.4稳定版本,什么服务都没有,只安装luci和 softether*** server。
都还没有用windows 的管理软件创建服务器,只是刚刚运行了softether server服务而已。

只要一运行 ***server start, ping 外网就开始间歇性丢包了,wan也开始断流了。ping 包丢失率大概在65-75%。
而且kill softether*** server进程都不行,抽风不会自己好,./init.d/network restart 也不行, 必须要关闭 init.d 的softether启动项,重新启动openwrt才能好。
只要没有 softether*** server在运行,上网各种正常,顺滑。

这个 softether 我都用了5、6年了,15.05 就开始用了,装在WRT1200AC,什么毛病都没有,连回家稳稳的。

最近心血来潮说弄个软路由,结果卡这里了,总感觉是跟内核什么地方冲突了。。。。
有没有大神来诊断一下啊。

我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-6 23:36 | 显示全部楼层
官方19.07有2个版本,建议用5版本。
softethervirtual**.png

点评

官方两个版本都试过了, 一样的效果, 另外 lean 的固件自带就是 5. 的,也是一样的效果。 intel 网卡驱动也被我排除了,因为虚拟机换成 amd 10Mb 网卡一样的效果。 而且刚才忘说了,lan就好好的,wan就断流丢包  详情 回复 发表于 2020-10-7 00:01
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-10-7 00:01 | 显示全部楼层
99010 发表于 2020-10-6 23:36
官方19.07有2个版本,建议用5版本。

官方两个版本都试过了, 一样的效果, 另外 lean 的固件自带就是 5. 的,也是一样的效果。
intel 网卡驱动也被我排除了,因为虚拟机换成 amd 10Mb 网卡一样的效果。

而且刚才忘说了,lan就好好的,wan就断流丢包。lan和wan网卡也交换过,没用,一样的。

点评

尝试一下用openwrt官方15.05.1版本固件测试一下,排除硬件问题。  详情 回复 发表于 2020-10-7 00:05
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-7 00:05 | 显示全部楼层
本帖最后由 99010 于 2020-10-7 00:14 编辑
tomsel1010 发表于 2020-10-7 00:01
官方两个版本都试过了, 一样的效果, 另外 lean 的固件自带就是 5. 的,也是一样的效果。
intel 网卡驱 ...

尝试一下用openwrt官方17.01.1版本固件测试一下,排除硬件问题。
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-10-21 12:50

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表