恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 2270|回复: 7

ros如何禁止外网用winbox连接我更彻底一点

[复制链接]
发表于 2021-2-17 22:59 | 显示全部楼层 |阅读模式
winbox.JPG
我的ros已经设置了
service.JPG
但是这个越南的傻鸟还是一直来让我denied
有什么办法不让这种越南的ip来给我造成denied winbox吗?



我的恩山、我的无线 The best wifi forum is right here.
发表于 2021-2-18 00:29 | 显示全部楼层
改端口,防火墙里加规则

点评

有了,加上冒号就行了。和ftp一样,谢谢了。 然后防火墙规则可以教我吗?我想要吧越南的ip段拉黑到无法访问我的winbox的,就是不想要在纪录里面看到他总是尝试登陆我的winbox  详情 回复 发表于 2021-2-18 12:40
你好,按照你的说法我把 ip service里面的端口修改成为其他的,现在我自己的winbox无法连接,有其他办法吗?  详情 回复 发表于 2021-2-18 12:39
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2021-2-18 12:39 | 显示全部楼层
stvber 发表于 2021-2-18 00:29
改端口,防火墙里加规则

你好,按照你的说法我把 ip service里面的端口修改成为其他的,现在我自己的winbox无法连接,有其他办法吗?
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2021-2-18 12:40 | 显示全部楼层
stvber 发表于 2021-2-18 00:29
改端口,防火墙里加规则

有了,加上冒号就行了。和ftp一样,谢谢了。
然后防火墙规则可以教我吗?我想要吧越南的ip段拉黑到无法访问我的winbox的,就是不想要在纪录里面看到他总是尝试登陆我的winbox
我的恩山、我的无线 The best wifi forum is right here.
发表于 2021-2-18 23:48 | 显示全部楼层
本帖最后由 wang212 于 2021-2-19 18:11 编辑

把从外网登陆你80和8291端口的IP加到列表中,如果连续登陆则拒绝它登陆一定的时间段(可根据需要修改长短),代码如下:
/ip firewall filter
add action=drop chain=input comment="Drop bruteforcers list" disabled=no \
    protocol=tcp src-address-list=bruteforcers
add action=add-src-to-address-list address-list=bruteforcers \
    address-list-timeout=1w chain=input comment="SSH bruteforce attempt 3" \
    connection-state=new disabled=no dst-port=80,8291 \
    protocol=tcp src-address-list=ssh_attempt_2
add action=add-src-to-address-list address-list=ssh_attempt_2 \
    address-list-timeout=1m chain=input comment="SSH bruteforce attempt 2" \
    connection-state=new disabled=no dst-port=80,8291 \
    protocol=tcp src-address-list=ssh_attempt_1
add action=add-src-to-address-list address-list=ssh_attempt_1 \
    address-list-timeout=1m chain=input comment="SSH bruteforce attempt 1" \
    connection-state=new disabled=no dst-port=80,8291 \
    protocol=tcp src-address-list=!lan

/ip firewall address-list
add address=192.168.8.0/24 disabled=no list=lan
add address=192.168.16.0/24 disabled=no list=lan

点评

感谢您,我用了您的方法已经看不到那个尝试登陆winbox的log了,在log没有了,比如我如果要看看是哪个国家的人一直尝试要登陆我的winbox(其实我的winbox只对内网开启)我需要到哪里去看这个非法登陆的ip?  详情 回复 发表于 2021-2-21 17:10
我的恩山、我的无线 The best wifi forum is right here.
发表于 2021-2-20 11:25 | 显示全部楼层
/ip firewall filter
add action=accept chain=input comment="accept established,related" connection-state=established,related
add action=drop chain=input comment="drop all from WAN" in-interface-list=WAN
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2021-2-21 17:10 | 显示全部楼层
wang212 发表于 2021-2-18 23:48
把从外网登陆你80和8291端口的IP加到列表中,如果连续登陆则拒绝它登陆一定的时间段(可根据需要修改长短) ...

感谢您,我用了您的方法已经看不到那个尝试登陆winbox的log了,在log没有了,比如我如果要看看是哪个国家的人一直尝试要登陆我的winbox(其实我的winbox只对内网开启)我需要到哪里去看这个非法登陆的ip?
我的恩山、我的无线 The best wifi forum is right here.
发表于 2021-2-22 10:38 | 显示全部楼层
winbox下可查看
ip->firewall -> address lists下name为bruteforcers的信息
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2021-3-9 18:16

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表