恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 299|回复: 6

openwrt编译错误,何解?

[复制链接]
发表于 2021-4-15 12:34 | 显示全部楼层 |阅读模式
今天编译了一次openwrt,失败,代码也重新更新了还是不行,感觉违禁软件的代码出了问题,何解呢?
截屏2021-04-15 12.31.40.png
发表于 2021-4-15 13:26 | 显示全部楼层
一般只是用别人代码编译建议还是云编译吧,你要本地编译,第一次编译需要全程违禁词语靠谱
来自安卓客户端来自安卓客户端
 楼主| 发表于 2021-4-15 14:06 | 显示全部楼层
badcrazy 发表于 2021-4-15 13:26
一般只是用别人代码编译建议还是云编译吧,你要本地编译,第一次编译需要全程违禁词语靠谱

都是自己编译的,也是全程出游,最近一次(4月10日)都正常,这次却无解了!
发表于 2021-4-15 14:15 | 显示全部楼层
这个应该是v2/ray-plugin错误吧,如果是今天编译的话,应该没问题啊,这个问题昨天下午就修复好了,你可以尝试一下编译的时候不选择违禁软件-plugin看看
 楼主| 发表于 2021-4-15 15:38 | 显示全部楼层
dan123 发表于 2021-4-15 14:15
这个应该是v2/ray-plugin错误吧,如果是今天编译的话,应该没问题啊,这个问题昨天下午就修复好了,你可以 ...

多谢,我再git后试试看!
发表于 2021-4-15 21:10 | 显示全部楼层
本帖最后由 lw223 于 2021-4-15 23:23 编辑

同等问题,原因在于L大的源码版本是18.06的,导致源码被更新后插件与源码版本不匹配,有人建议我删除源码导入最新源码重新编译或是去掉错误的插件即可通过编译
于此希望对你有所帮助


 楼主| 发表于 2021-4-16 08:49 | 显示全部楼层
lw223 发表于 2021-4-15 21:10
同等问题,原因在于L大的源码版本是18.06的,导致源码被更新后插件与源码版本不匹配,有人建议我删除源码导 ...

试过,新拉代码到另外一个文件夹再编译也不行!只能取消V2XXX和票pw才能进行下去!
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2021-5-11 17:29

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表