恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
当贝投影
查看: 429|回复: 2

[openwrt(x86)] 安装MINIUPNPD内核版本不一致

[复制链接]
发表于 2022-5-5 09:14 | 显示全部楼层 |阅读模式
本帖最后由 epaygps 于 2022-5-5 09:20 编辑

Multiple packages (libgcc1 and libgcc1) providing same name marked HOLD or PREFER. Using latest.Multiple packages (libgcc1 and libgcc1) providing same name marked HOLD or PREFER. Using latest.Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.Installing miniupnpd (2.0.20170421-2) to root...Collected errors: * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nf-reject6 * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nf-ipt * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nf-log * pkg_hash_fetch_best_installation_candidate: Packages for kmod-nf-log found, but incompatible with the architectures configured * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nf-log6 * pkg_hash_fetch_best_installation_candidate: Packages for kmod-nf-log6 found, but incompatible with the architectures configured * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nf-ipt6 * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nf-reject * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-ipt-core * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-ip6tables * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nfnetlink * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nf-conntrack * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nf-conntrack6 * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nf-nat * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-crypto-hash * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-crypto-crc32c * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-lib-crc32c * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nft-core * pkg_hash_fetch_best_installation_candidate: Packages for kmod-nft-core found, but incompatible with the architectures configured * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nft-compat * pkg_hash_fetch_best_installation_candidate: Packages for kmod-nft-compat found, but incompatible with the architectures configured * pkg_hash_check_unresolved: cannot find dependency kernel (= 5.10.113-1-758c474763454be8ccb8c15838343cc3) for kmod-nf-conntrack-netlink * opkg_download_pkg: Package miniupnpd is not available from any configured src. * opkg_install_pkg: Failed to download miniupnpd. Perhaps you need to run 'opkg update'? * opkg_install_cmd: Cannot install package miniupnpd.

各位大神大侠怎么破,内核版本是5.4.188

我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-5 09:24 | 显示全部楼层
本帖最后由 jjit 于 2022-5-5 09:25 编辑

很麻烦,还不如刷已经内置了 upnp的固件,比如这个固件:
也可以在线安装插件,不会出现 内核 不兼容问题
https://www.right.com.cn/forum/thread-8023604-1-1.html

点评

谢谢我看看 不过部署了DOCKER很多容器,不然早干掉开刷了  详情 回复 发表于 2022-5-5 09:39
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2022-5-5 09:39 | 显示全部楼层
jjit 发表于 2022-5-5 09:24
很麻烦,还不如刷已经内置了 upnp的固件,比如这个固件:
也可以在线安装插件,不会出现 内核 不兼容问题
...

谢谢我看看 不过部署了DOCKER很多容器,不然早干掉开刷了
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2022-5-16 12:54

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表