恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
当贝投影
查看: 368|回复: 6

vlmcsd是不是已经没了?

  [复制链接]
发表于 2022-5-6 00:24 | 显示全部楼层 |阅读模式
之前一直用别人做好的固件,这次从openwrt下载了一个纯净版,自己装插件的时候,vlmcsd这个死活认不出来,是不是下架了?试着手动拷入以前备份的ipk文件,结果还是查不出依赖

root@OpenWrt:/tmp# opkg install luci-i18n-vlmcsd
Unknown package 'luci-i18n-vlmcsd'.
Collected errors:
* opkg_install_cmd: Cannot install package luci-i18n-vlmcsd.

root@OpenWrt:/tmp# opkg install vlmcsd
Unknown package 'vlmcsd'.
Collected errors:
* opkg_install_cmd: Cannot install package vlmcsd.

root@OpenWrt:/tmp# opkg install vlmcsd
Unknown package 'vlmcsd'.
Collected errors:
* opkg_install_cmd: Cannot install package vlmcsd.

root@OpenWrt:/tmp# opkg install luci-app-vlmcsd_1.0.2-1_all.ipk
Unknown package 'luci-app-vlmcsd'.
Collected errors:
* pkg_hash_check_unresolved: cannot find dependency vlmcsd for luci-app-vlmcsd
* pkg_hash_fetch_best_installation_candidate: Packages for luci-app-vlmcsd found, but incompatible with the architectures configured
* opkg_install_cmd: Cannot install package luci-app-vlmcsd.



1.PNG
2.PNG
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2022-5-6 07:21 | 显示全部楼层
newifi3的机器
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-6 07:28 | 显示全部楼层
重新找对应版本的安装包
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2022-5-6 09:01 | 显示全部楼层
dgyangxf 发表于 2022-5-6 07:28
重新找对应版本的安装包

opkg update 再opkg install v……也不能正确识别吗?
来自微站
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-6 10:07 | 显示全部楼层
自己编译,或者去下载差不多版本的软件来安装试试。
自己下载两个软件,先安装vlmcsd,再安装luci-app-vlmcsd
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-6 11:31 | 显示全部楼层
前两天刚用,没问题。
https://github.com/siwind/openwrt-vlmcsd
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-5-6 11:34 | 显示全部楼层
要不试试这个,适合小白
https://www.right.com.cn/forum/thread-4092030-1-1.html
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2022-5-18 15:37

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表