恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 633|回复: 1

[R4A] 运行python remote_command_execution_vulnerability.py后script.sh似乎没有运行

[复制链接]
发表于 2022-6-24 00:59 | 显示全部楼层 |阅读模式
本帖最后由 北腔南调 于 2022-6-24 01:01 编辑

23端口错误

网上教程说是下载两个文件有问题,直接运行两行命令,发现可以下载,后来自己搭hfs,单独运行27和54行命令,正常下载。
运行python remote_command_execution_vulnerability.py,则并未下载,怀疑是那个py命令根本没有运行。
所以才出现端口错误,求大佬解答!
我的恩山、我的无线 The best wifi forum is right here.
发表于 2022-7-4 13:25 | 显示全部楼层
测试下本地hfs服务正常么,管理员运行,防火墙打开。telnet开启,py跟依赖库都安装好,基本没啥问题
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2022-8-18 03:26

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

| 江苏省互联网有害信息举报中心 举报信箱:js12377@jschina.com.cn 举报电话:025-88802724 | 本站不良内容举报信箱:68610888@qq.com 举报电话:0519-86695797
快速回复 返回顶部 返回列表