恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 1034|回复: 2

[N1盒子] 关于armbian上的omv版本选择

[复制链接]
发表于 2019-7-29 11:01 | 显示全部楼层 |阅读模式
目前,在n1上通过armbian安装omv的朋友越来越多,但有朋友发现装好的omv无法开启docker运行其他程序。自己试了一下,又搜了一下,发现一个情况:

armbian debian 10上边,通过armbian-config下载安装的是omv 5,omv的作者在官网论坛里说过,omv 5目前还只是beta版,不太稳定。omvextras很不完善,“无法运行docker”,功能受到很大限制。

armbian debian 9 上边下载安装的是omv 4,各项功能一切正常,安装extra后运行docker很稳定。

最后说一句,debian 9代号stretch,debian 10代号buster。armbian debian 9对应的最后一个版本是Armbian_5.84_Aml-s905_Debian_stretch_default_5.1.0-rc1_20190507.img.xz,下载时请注意。

以上只是对大多数新手在armbian上通过armbian-config安装omv的说明。各位老手可以直接在各种版本上的armbian直接安装omv4,或者更简单的直接docker拉过来即可。
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2019-7-29 13:51 | 显示全部楼层
是的,我在测试OMV5时发现BUG比较多,很影响使用。
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2019-7-29 14:51 | 显示全部楼层
wh1tequartz 发表于 2019-7-29 13:51
是的,我在测试OMV5时发现BUG比较多,很影响使用。

目前来看,omv5还不适合日常使用,等稳定了再看看
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-1-28 07:03

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表