恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 474|回复: 5

Openwrt IPK插件的安装

[复制链接]
发表于 2020-8-17 07:13 | 显示全部楼层 |阅读模式
看到论坛里分享了很多不错的IPK插件,所以请教一下ipk插件在安装时对Openwrt的版本和内核有要求吗?
是不是通用的。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-8-17 10:14 | 显示全部楼层
不知道啊
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-8-17 10:52 | 显示全部楼层
lu-xxxx的就可能和luci版本有兼容问题
*-ar71xx-*的就和构架有兼容问题
kmod-xxx的就和内核有兼容问题

点评

好的,谢谢  详情 回复 发表于 2020-8-17 12:55
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-8-17 11:41 | 显示全部楼层
一般情况下不通用,对版本和内核有严格要求。

点评

好的,谢谢了  详情 回复 发表于 2020-8-17 12:55
来自苹果客户端来自苹果客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-8-17 12:55 | 显示全部楼层
wulishui 发表于 2020-8-17 10:52
lu-xxxx的就可能和luci版本有兼容问题
*-ar71xx-*的就和构架有兼容问题
kmod-xxx的就和内核有兼容问题

好的,谢谢
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-8-17 12:55 | 显示全部楼层
青烟 发表于 2020-8-17 11:41
一般情况下不通用,对版本和内核有严格要求。

好的,谢谢了
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-9-28 16:19

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表