恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 241|回复: 1

EA6700 插件安装求教

[复制链接]
发表于 2022-6-19 18:08 | 显示全部楼层 |阅读模式
EA6700  梅林386  固件519
安装fancss 根据cpu选择的 fancyss_arm_lite版本
第一阶段出现错误
【2022年06月19日 15:25:16】: ====================== step 2 ===========================
/tmp/shadowsocks/install.sh: source: line 5: can't open '/koolshare/scripts/base.sh'
【2022年06月19日 15:25:17】: 因为shadowsocks插件安装失败!退出离线安装!
【2022年06月19日 15:25:17】: ======================== end ============================
修改 install.sh中的 koolshare 目录后报错为
【2022年06月19日 16:50:15】: ====================== step 2 ===========================
【2022年06月19日 16:50:16】: fancyss项目地址:https://github.com/hq450/fancyss
【2022年06月19日 16:50:16】: 退出安装!
【2022年06月19日 16:50:16】: 因为shadowsocks插件安装失败!退出离线安装!
【2022年06月19日 16:50:16】: ======================== end ============================
请教各位大哥,第二次这个出错,看install.sh文件似乎是文件版本问题,但是不知道解决思路,求教。
分别尝试了 qca和hnd 均一样报错。
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2022-6-25 19:27 | 显示全部楼层
问题解决,在Github中找到Helloworld的ea6700版本,直接用这个安装,顺利完成。
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2022-8-15 15:17

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

| 江苏省互联网有害信息举报中心 举报信箱:js12377@jschina.com.cn 举报电话:025-88802724 | 本站不良内容举报信箱:68610888@qq.com 举报电话:0519-86695797
快速回复 返回顶部 返回列表