找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
广告投放联系QQ68610888
查看: 251|回复: 1

求助,lede编译如何选择内核版本

[复制链接]
发表于 2023-3-15 21:30 | 显示全部楼层 |阅读模式

源码使用的lede仓库的,

一,查看/target/linux/armvirt目录下的Makefile文件,
里面指定的是



KERNEL_PATCHVER:=5.10
KERNEL_TESTING_PATCHVER:=5.15
二,[color=var(--color-accent-fg)]config配置表里也是
CONFIG_LINUX_5_10=y
但是编译出来的是6.1.18版本,这是怎么回事,要怎么选择内核版本进行编译!

只谈技术、莫论政事!(点击见详情) | 恩山无线论坛欢迎您的来访,请互相尊重、友善交流,建议保持一颗平常心看待网友的评论,切勿过度反应。
 楼主| 发表于 2023-3-15 21:32 | 显示全部楼层
是Ubuntu本地编译
只谈技术、莫论政事!(点击见详情) | 恩山无线论坛欢迎您的来访,请互相尊重、友善交流,建议保持一颗平常心看待网友的评论,切勿过度反应。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

欢迎大家光临恩山无线论坛上一条 /1 下一条

有疑问请添加管理员QQ86788181|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )

GMT+8, 2024-7-16 02:33

Powered by Discuz! X3.5

© 2001-2024 Discuz! Team.

| 江苏省互联网有害信息举报中心 举报信箱:js12377 | @jischina.com.cn 举报电话:025-88802724 本站不良内容举报信箱:68610888@qq.com

快速回复 返回顶部 返回列表