恩山无线论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
查看: 774|回复: 22

[k3] K3安装JD签到服务,无法执行。

[复制链接]
发表于 2020-10-13 15:29 | 显示全部楼层 |阅读模式
安装了最新版本:luci-app-jd-dailybonus_0.8.5-20200916_all
但是执行的时候提示:2020-10-13 15:28:07 Tuesday
/usr/share/jd-dailybonus/newapp.sh: line 116: node: not found

请问,这个是什么原因呢?

1.png

2.png
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-13 15:32 | 显示全部楼层
本帖最后由 cixiclq 于 2020-10-13 15:33 编辑

在执行newapp.sh第116行时node没找到?

点评

是啊,但是不知道怎么解决。。有没有K3装了这个插件的?  详情 回复 发表于 2020-10-13 15:47
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-13 15:46 | 显示全部楼层
buzhidao
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-10-13 15:47 | 显示全部楼层
cixiclq 发表于 2020-10-13 15:32
在执行newapp.sh第116行时node没找到?

是啊,但是不知道怎么解决。。有没有K3装了这个插件的?
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-13 15:53 | 显示全部楼层
你看看116条是什么?没找到你让它找到啊,缺什么补什么
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-13 16:10 | 显示全部楼层
需要 node依赖,软件包里装一下 node

点评

不是说不需要依赖包了??  详情 回复 发表于 2020-10-13 16:11
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-10-13 16:11 | 显示全部楼层
jjit 发表于 2020-10-13 16:10
需要 node依赖,软件包里装一下 node

不是说不需要依赖包了??
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-13 16:13 | 显示全部楼层
justlook1 发表于 2020-10-13 16:11
不是说不需要依赖包了??

去去除了node-request这个依赖,但是 node这个核心程序还是需要的

点评

感谢。。。  详情 回复 发表于 2020-10-13 16:26
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-13 16:23 | 显示全部楼层
k3因为u残废,无法支持node,基于
node
你就死心吧

点评

好吧,懂了。。。  详情 回复 发表于 2020-10-13 16:26
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-10-13 16:26 | 显示全部楼层
badcrazy 发表于 2020-10-13 16:23
k3因为u残废,无法支持node,基于
node
你就死心吧

好吧,懂了。。。
但是我的X86也是这样子??
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-10-13 16:26 | 显示全部楼层
jjit 发表于 2020-10-13 16:13
去去除了node-request这个依赖,但是 node这个核心程序还是需要的

感谢。。。
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-13 16:56 | 显示全部楼层
justlook1 发表于 2020-10-13 16:26
好吧,懂了。。。
但是我的X86也是这样子??

装node啊,这是个node脚本,需要node支持

点评

amr可以吗?我看之前有人介绍说可以。  详情 回复 发表于 2020-10-13 17:23
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
发表于 2020-10-13 16:58 | 显示全部楼层
我的lede,x86也装不上。啥插件依赖都装了还是不行。搞不懂

点评

搞定了告诉我。。哈哈  详情 回复 发表于 2020-10-13 17:23
来自安卓客户端来自安卓客户端
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-10-13 17:23 | 显示全部楼层
badcrazy 发表于 2020-10-13 16:56
装node啊,这是个node脚本,需要node支持

amr可以吗?我看之前有人介绍说可以。
我的恩山、我的无线 The best wifi forum is right here.
 楼主| 发表于 2020-10-13 17:23 | 显示全部楼层
523295116 发表于 2020-10-13 16:58
我的lede,x86也装不上。啥插件依赖都装了还是不行。搞不懂

搞定了告诉我。。哈哈
我的恩山、我的无线 The best wifi forum is right here.
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|恩山无线论坛(常州市恩山计算机开发有限公司版权所有) ( 苏ICP备05084872号 )|网站地图

GMT+8, 2020-11-26 12:30

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表